Recalbox goes to black screen after booting... PC x86/64.



  • On every system I've tried, Recalbox boots up, shows main menu for about 2 seconds, then goes back to black screen with "Booting recalbox" message. Never goes any further. If I try booting again, it never gets to the menu the 2nd time.

    I've tested on 3 different USB Flash drives, and 1 250GB USB HDD, and 3 different PCs (Lenova Thinkcenter M91p, AMD Ryzen 5 2500U, and some DELL computer. All 3 PCs are 64bit, however I tried the 32bit as well.

    No luck on any.


  • Tester
    Global moderator

    @bryceone Apparently, you're most likely doing something wrong.

    Can you please describe precisely which method you used to burn Recalbox on the flash drive?

    I recommend that you use a maximum 64gb pen drive, download the latest version of Recalbox 32 bit (https://archive.recalbox.com/), burn using etcher, and boot up again, waiting until the end ( The first boot usually "freezes" on a black screen, this is where the SHARE partition is being created, so the first boot takes longer and seems to "freeze" on the black screen, on a 32gb thumb drive it can take about 5 to 10 minutes).



  • One of my USB pen drives is 64GB, that's the one I actually want working so its always the first one I test. I flash it using Etcher, lastest version. And, just like Botacera, the very first boot does take longer and I always wait. The menu comes up just as it should. If I'm quick enough, I can actually move in the menu using the controller, or even press START to bring up the options. But all this only lasts for 2 seconds, then it goes to a black screen again.

    I can still access the RECALBOX / SHARE folder with my PC at this point, so it hasn't fully crashed out.

    Also side note: I always re-flash it before testing it on my other PCs. They all do the same thing.


  • Tester
    Global moderator

    @bryceone May be driver incompatibility, usually incompatibility happens with video cards ...
    Is your video card NVIDIA?
    I know there is a topic (in French) with an unofficial version for NVIDIA:
    https://forum.recalbox.com/topic/15914/non-officiel-recalbox-pc-x86_64-avec-les-drivers-nvidia



  • No NVIDIA. They're all different types of ATI RADEON



  • I remember this worked back in February. Back then, I got it to work on 2 flash drives, and even played online with my nephew (here at my house), so whatever is causing it not to work now has something to do with 6.0. Can we still download the last stable version before 6.0?


  • Tester
    Global moderator

    @bryceone Sorry, but I can't imagine what it could be then ...
    Officially there is no way to download previous versions, it is not intended for people to question bugs that have already been fixed in the new version.
    From what I researched about the "Lenova Thinkcenter M91p", does it have an integrated graphics card, have you tried with the integrated graphics card, or are you trying with an external graphics card?



  • @zing It has the built-in video that it came with.

    Intel Core i5-2400 Processor
    4GB
    250GB 7200RPM S-ATA HDD
    PCI/PCIe Small Form Factor (4x3)
    Intel HD Graphics
    Gigabit Ethernet


  • Tester
    Global moderator

    @bryceone I already have no suggestions ... how do you connect the PC to the monitor: VGA cable? Do you have an adapter? What is your monitor? Have you tried another?



Want to support us ?

282
Online

79.8k
Users

21.2k
Topics

154.9k
Posts