Recalbox 7.0

Problème pour lancer un second jeu.



  • Bonjour à tous et à toutes.

    J'avais une toute petite question j'ai ma recalbox depuis un bon moment, et j'ai voulu y rejouer hier entre amis.

    Le premier jeu se lance sans souci, par contre une fois avoir quitté retroarch, (d'ailleurs dans celui ci je n'arrive plus a descendre les menus un par un mais plusieurs par plusieurs avec les gâchettes mais c'est une autre histoire) je suis obligé d'éteindre la console pour pouvoir en relancer un autre de mon choix.

    Avez vous une idée ? En vous remerciant et bonne journée a tous.

    PS: Si le post est mal placé je suis désolé.


  • Global moderator
    Team

    Bonjour
    ça ressemble à un problème de microsd.

    quel jeu ? meme jeu ? quel emulateur ?

    manette correctement configuré dans emulationstation ?
    as tu reconfiguré ?

    sans information claire et précise difficile de te donner plus de pistes.



  • Bonjour. Merci pour votre réponse.

    J'ai par exemple essayé ce matin Aladin sur MegaDrive. J'ai joué une bonne heure sans aucun souci.

    J'ai fermé le jeu avec le menu RetroArch et à la suite de ça j'ai essayé n'importe quel autre jeu sur n'importe quel autre Emulateur impossible dans lancer un.

    Il fait comme si il se lance, puis écran noir et retour à la liste de jeu.

    J'ai reconfiguré la manette Xbox360 avec mon adaptateur sans fil que j'utilise depuis toujours sans aucun problème.

    Merci pour l'aide. Je ne sais pas ce que je peux vous donner de plus comme informations n'hésitez pas.


  • Global moderator
    Team

    Ta config materiel ?
    Stockage microsd ? Usb ? Exfat fat32 ?
    Jeux scrappés ?
    Theme pae defaut
    Tout ce qu il esz dedans le post it serait utile ?
    Installation propre ? Pas de fichiers venenant d une ancienne version transférée ?



  • J'avais tout acheté sur le Store Recalbox.

    Il me semble de tete que j'utilise une Clef USB pour les jeux SanDisk de 64Go.
    Tout les jeux on était scrapés avec le système de scrapping directement disponible sur la console.
    Le Thème est bien le thème par défaut.

    Et pour le système il tourne sur une microSD.

    Depuis ma première installation, il y'a bien un moment maintenant, j'utilise les MAJ automatique via la console. Donc non aucun fichiers venant d'une ancienne version transférée.

    Merci pour votre réponse.

    EDIT: Pensez vous que si mes jeux étant à part du système, une réinstallation système serait la bienvenue ?


  • Global moderator
    Team

    Tu es sous recalbox 6 dragonblaze ?



  • Non c'est pour ça je viens de voir que celui-ci était disponible. Je pense que je vais surement réaliser une installation de celle-ci pensez vous que c'est le mieux à faire ?

    EDIT: La MicroSD doit bien être utilisé en FAT32 ?



  • Apres avoir installé la version Recalbox 6 DragonBlaze, je n'arrive maintenant à ne plus lancer un seul jeu de toutes mes listes tout émulateurs confondu.

    J'essaie de trouver une solution à cela.

    En vous remerciant. Bonne soirée.


  • Global moderator
    Team

    Bonjour
    assures toi d'avoir appliquer les instructions de ce sujet : https://forum.recalbox.com/topic/17011/a-lire-processus-de-mise-à-jour


  • Banned

    @xenox57 said in Problème pour lancer un second jeu.:

    J'ai fermé le jeu avec le menu RetroArch et à la suite de ça j'ai essayé n'importe quel autre jeu sur n'importe quel autre Emulateur impossible dans lancer un.

    C'est pas comme ça qu'il faut quitter un jeu mais avec hotkey + start



  • Merci pour vos réponses je vais suivre le tutoriel donné cet après-midi pour voir si j'ai fais une bourde.

    Merci pour vos réponses et infos.

    Je vous tiens au courant.



  • Bonjour @xenox57 !

    C'est très étrange et spécifique de pouvoir lancer un jeu mais pas un deuxième... Au cas où tu n'aurais pas encore résolu le problème, voici d'autres pistes à creuser, on ne sait jamais:

    -clé usb défectueuse.
    -alimentation trop basse en ampérage qui peut faire bugger un support usb pas assez alimenté.
    -alimentation ancienne ou défectueuse qui n'envoie plus assez par rapport à ce qu'elle devrait envoyer.

    Je te conseillerais donc d'essayer sur une autre clé usb et si le problème persiste, d'essayer avec une autre alimentation.
    5V, 2.5A conseillée pour un pi 3b+ surtout avec une clé usb (généralement 200 ou 300mA) et l'adaptateur 360 sans fil qui siphonne aussi 260mA (je viens de vérifier avec usbdeview à l'instant) pour assurer la connection avec les manettes.

    edit: si tu n'as pas de quoi tester point de vue clé usb ou alimentation, essaye de mettre quelques jeux uniquement sur ta carte sd , et utiliser une manette filaire, rien d'autre en usb, en désactivant le wifi et le bluetooth pour économiser encore plus d'ampérage, j'espère que ca pourra t'aider



  • @floppyfred merci pour ton message. Je vais tester de refaire une installation super propre cet après-midi déjà.

    Si par la suite j'ai quelque soucis encore je suivrais tes conseils. Mais j'avais aussi changé mon alimentation que j'avais acheté sur le store de Recalbox avec un interrupteur. Je ne pense donc pas que le problème vienne de l'alimentation mais très certainement d'une mauvaise installation de ma pars.

    En tout cas merci je vais retenter ça cet après-midi et je vous tient au courant sans jeu de mot 😉



  • Après avoir refait une installation complète et propre de ma Clef USB (Roms Bios) ainsi que ma Micro SD (Système) tout fonctionne à merveille !

    Merci infiniment pour votre aide !



  • Parfait ! bon amusement 😉


Log in to reply
 

Want to support us ?

124
Online

79.1k
Users

20.3k
Topics

149.1k
Posts