Recalbox 7.0

Recalbox 6.0 (X64-IntelNuc I5) Petits Lags avec Mame



  • Bonjour,
    Ayant réinstallé la nouvelle version de Recalbox; la 6.0, tout fonctionne sauf dans les jeux mame, j'ai un petit lag toutes les 10 secondes, d'environ 1 seconde.
    Je n'ai pas ce problème sous FBA et je n'ai pas le choix de changer les options (Mame 2003 / Libreto).
    J'ai testé d'enlever les options de lissage ou de ratio, mais ça change rien. Toujours ce petit lag.
    Je sors en HDMI, pour info.
    Merci d'avance si vous avez une idée.


  • Global moderator
    Team

    Bonjour @Le-Commandant

    assures toi de :

    • utiliser le thème par défaut de recalbox
    • désactiver le rewind
    • d'avoir le bon romset pour mame
      • pour changer aller dans le menu avancées ,
      • réglage emulateur puis
      • changer l 'emulateur sur libretro et
      • choisir le core mame 2003 ou autre en fonction de ton romset.


  • Merci pour ta réponse. J'ai trouvé d'où venait le problème (sans le résoudre). C'est un soucis avec le son. Mon NUC sort en HDMI et le son, "crachote" un petit peu. Si je change la sortie de son dans Recalbox et donc plus de son, mais là, plus aucun lag. Evidement, j'aimerais conserver le son via HDMI. Je vais donc investiguer de ce côté. Merci encore.



  • Le problème est résolu. C'était ce p***** de câble HDMI (neuf pourtant).


  • CRT Hero

    @le-commandant said in Recalbox 6.0 (X64-IntelNuc I5) Petits Lags avec Mame:

    C'était ce p***** de câble HDMI (neuf pourtant).

    Très étrange que çà n'affecte que mame par contre.



  • En effet, mais je crois que j'ai parlé trop vite. Je n'ai plus de lags videos, en effet, mais le son, et ce, dans plusieurs émulateurs, est, comment dire, un peu distordu. Une espèce de petit écho qui crachote. J'ai testé avec plusieurs câbles, du coup.

    Sur certains jeux, c'est léger. Mais sur d'autres , c'est assez désagréable. J'avais je pense ce problème avant , mais, comme je joue souvent en sourdine, j'avais pas remarqué.

    J'ai désactivé le rewind, tester les différents réglages des émulateurs, toujours pareil. Je pense que c'est un réglage HDMI qui est mal configuré.
    Je vais tester avec la sortie audio de mon NUC, je vais bien voir.

    Sinon, quelqu'un connait-il les fichiers à modifier en ssh pour ce genre de soucis ? Merci d'avance.



  • Bon, j'ai résolu ce satané problème une bonne fois pour toutes. En fait, j'avais une double panne. La première , c'était le câble HDMI, fabriqué par des poissonniers, que j'ai remplacé. Le deuxième se situait dans la configuration de Retroarch. Donc, après le lancement d'un jeu, faire HotKey + B / Quick Menu / Latency /et mettre Hard GPU Sync sur ON. Ensuite, pour sauver la configuration, il faut aller dans Main Menu / Settings / Configuration et mettre Save Configuration on Exit sur ON.

    Le problème a disparu et le son via HDMI est nickel.

    Voilà.



Want to support us ?

126
Online

79.1k
Users

20.4k
Topics

149.2k
Posts