Recalbox 7.0

Son ultra faiblard dans tout ES



  • Bonjour à tous,

    Je ne sais pas si c'est moi mais j'ai l'impression que le niveau sonore (menu Émulation Station et des jeux) est ultra faiblard... Cela se confirme en comparant le son des splash screen de l'introduction Recalbox ! Pour palier à ce problème j'ai considérablement baissé le thème de fond d'ES afin qu'il n'y ai pas trop de différence avec les jeux...
    A tout hasard y'aurait-il un moyen d'égaliser tout ça ??

    Merci d'avance et a+

    Recalbox 6.0 DragonBlaze sous RPi2B


  • Local Moderator
    Tester

    Salut, oui j'ai aussi constaté des différences de volume entre les splash screens, le son par défaut de l'ES et les jeux. Bon après je modifie le volume en fonction des jeux... mais oui tu n'es pas le seul à l'avoir remarqué.



  • Ce qui est embêtant dans tout ça, c'est que pour avoir un volume correct pour jouer il faut mettre le son de la TV à des niveaux particulièrement élevés...



  • Et j'ai l'impression que c'est pire dans cette nouvelle version 6.0...


  • Screenscraper
    Developer
    Global moderator
    Team

    Quelle sortie son utilises-tu? HDMI?



  • Bonjour, j’ai le même problème avec la version x64 avec sortie jack.
    Dans le menu c’est fort mais dans les jeux lancés c’est faible


  • Screenscraper
    Developer
    Global moderator
    Team

    Nous travaillons sur le problème, mais pour l'instant, nous n'avons pas de solutions satisfaisante.


  • Local Moderator
    Tester

    @mattmame @Bkg2k @Vini77 Avant j'utilisais le jack du Pi, c'était bien pire ! Là, j'utilise le HMDI pour connecter à l'écran et je ressors de l'écran par l'audio out pour être sur les enceintes. Mais c'est vrai qu'il y a des différences importantes de volume entre les splashscreens, le menu de l'ES (mais ya moyen d'ajuster le son) et les jeux sur les différents systèmes.



  • @scavy
    Je suis sur la version x64 et je passe par un dvi convertisseur vga pour aller sur la tv et un câble jack pour le son vers la tv donc la conf est différente mais je n’ai pas le choix vu les connectiques que j’ai derrière le PC.
    Par contre, le son dans le menu Recalbox à 100% est nettement plus fort que le son in game



  • @bkg2k Oui j'utilise la sortie son du HDMI...



  • J'utilise une carte son usb et je viens de constater que les niveaux sonores sont plus équilibrés par le casque que par la TV...



  • Je suis rassuré, je ne suis pas le seul à avoir le souci.
    Mais déjà avant la version 6.0. J'avais demandé à quelqu'un de Recalbox qui m'a précisé que la version 6.0 corrigerait le pb. Finalement non, du coup un poil déçu



  • bonsoir,

    je me permet de relancer un peu le sujet.
    même "problème" pour ma part, l'intro de lancement est très forte, pour le menu principal j'ai modifié le volume de la musique de fond et pour les jeux je trouve le son assez faible alors que j'ai mis la tv au max.

    j'ai donc trifouillé un peu retroarch, en allant dans setting/audio et volume gain (mettez le à 12) le son augmente dans les jeux. pas encore assez malgré tout, quelqu'un pourrait me dire s'il y a un autre réglage qui permet d'augmenter le son dans les jeux (oui j'aime jouer avec le son à fond pour être encore plus dedans ^^)

    merci pour votre aide et bravo pour recalbox c'est un pur bonheur.



  • edit : problème résolu pour ma part, désolé pour le dérangement.
    en fait j'avais baissé le son du menu principal (emulestation), je pensais que ce son là était indépendant des jeux qui se réglait depuis retroarch, mais je me trompais.
    y'a de quoi se moquer mais faut avouer que c'est pas facile de s'y retrouver quand on est nouveau

    j'ai remis le son à 100 pourcent et le son des jeux est au max ! 🙂



Want to support us ?

123
Online

79.1k
Users

20.3k
Topics

149.0k
Posts