Recalbox 7.0

A propos des roms d'arcade



  • Bonjour à tous,
    Je suis en train de refaire ma collection de jeu, notamment sur arcade.
    Depuis la 6.0, j'ai vu que les émulateurs ont été mis à jour. J'ai un romset mame 2003 0.78, mais tant qu'à recommencer ma sélection, y a t il un intéret à changer pour un romset plus récent ou même pour mame 2010?

    edit: merci d'avoir déplacé le sujet dans la zone adéquate


  • Developer
    Global moderator
    Team

    @stan_her oui il a un intérêt: plus de jeux, des jeux 100% compatibles avec l'émulateur... Je t'invite grandement à lire la doc arcade dans le wiki, et comprendre pourquoi version de romset et version d'émulateur sont liés 😉



  • @oyyodams merci, j'ai lu plusieurs fois cette partie mais j'ai du louper quelque chose.
    Il me semble que le nouvel émulateur est mame 2003 plus et j'ai vu dans mes recherches qu'il est associé au romset 0.78... donc il me faut tout simplement ce 0.78, c'est bien ça?


  • Developer
    Global moderator
    Team

    @stan_her Au temps pour moi, on a bumpé (mise à jour) FBA, pas Mame. Concernant Mame, tu peux rester en 2003, c'est moins gourmand que 2010. Il y a moins de jeux mais franchement la différence...


  • Banned

    @stan_her le romset pour mame 2003 plus est un romset spécial basé sur le 0.78 mais avec des bouts de romsets plus récents... ça rime pas à grand chose.

    mame2010 marche bien mieux, mais fba_libretro reste obligatoire et s'affirme de plus en plus le meilleur des trois.

    voir la liste bestarcade dans le wiki pour la compatibilité de 1700 jeux environ sur les trois cores



  • aaaaah ok! merci je devenais fou à comparer les mêmes sources XD
    super je m'y met. Bravo pour votre travail, vivement le 12 🙂


  • CRT Hero

    @stan_her sur un raspberry, je recommande lr-mame2003-plus sans hésitation :

    • il est aussi léger que lr-mame2003
    • il comporte beaucoup de correctifs & romsets provenant de versions plus récentes de mame
    • il est beaucoup mieux intégré à l'ecosystème libretro que les 2 autres

    Bien sûr, pour un jeu qui serait supporté par lr-fbalpha et lr-mame2003-plus, à quelques exceptions près (je pense surtout à mortal kombat, même s'il a aussi des soucis sur les vieilles versions de mame) je recommanderai plutôt lr-fbalpha, pas parce que j'en suis l'auteur mais simplement parce que l'émulateur est plus mature et mieux suivi : malgré tout ses correctifs, la base de lr-mame2003-plus date d'il y a 16 ans, avec beaucoup de mauvais dumps et choses mal émulées car mal documentées à l'époque, de son côté fbalpha a eu 19 ans pour mûrir sans se transformer en usine à gaz, et les quelques bugs trouvés sont en général corrigés dans la journée.

    lr-mame2010 n'est plus vraiment suivi, son développeur principal travaillant activement sur lr-mame2003-plus à la place.



  • ok! ben je vais essayer de faire l'essentiel sur FBA-libretro et ce qui ne marche pas dessus sur mame alors. merci!


  • Screenscraper
    Developer
    Global moderator
    Team

    Pareil, je prendrais lr-mame2003-plus, et lr-fbalpha. Beaucoup de jeux qui fonctionnent bien.



  • Ok je suis... en plein dedans.
    Savez vous s'il y a un moyen rapide de retrouver les roms? Comme elles sont rangées par nom abrégé, c'est assez dur de retrouver rapidement le jeu en question... j'ai essayé de bidouiller avec clrmamepro mais sans succès...


  • Banned

    @stan_her tu peux utiliser mon tool BestArcade qui génère des sets avec les 1700 meilleurs jeux et quelques et la gamelist avec, ça simplifie pas mal la vie

    mode d'emploi

    pas encore de support de mame2003-plus mais en bidouillant un peu tu devrais pouvoir l'utiliser avec sans problème



Want to support us ?

167
Online

79.1k
Users

20.4k
Topics

149.3k
Posts