Recalbox 7.0

Recalbox beta et amiga cd32



  • bonjour,

    je n'irai pas, pour ma part, dans les considérations philosophique de qui est humble ou non,
    ceci dit ce topic m'intéresse également et je remercie tous ceux qui nous permettent de rejouer aux jeux de notre enfance sur une seule plateforme et qui donnent de leur temps pour la communauté.

    en ce qui concerne l'émulateur l'amiga CD32 je n'arrive pas non plus à le faire tourner, si j'ajoute une rom (iso) il lance l'émulateur de l'amiga 600/1200 j'ai pourtant rajouté les bios cd32_base et cd32_ext . j'ai cherché des infos à tout va, mais celles ci sont relativement rares. après la lecture des posts ici j'ai compris que le CD 32 était en cours /plus ou moins opérationnel.
    je site : Emulator updated! Amiberry (Amiga) - Huge up! Add supports of IPF, RP9, CD, zip, 7z & Retroarch pad configuration - Available also on Odroid XU4.

    quelqu'un a des infos plus concrètes ?

    merci d'avance

    RPI 3b+
    32go sd card
    beta du 24/02/19


  • Screenscraper
    Developer
    Global moderator
    Team

    @siddartha l'emulateur CD32 est la même que pour les 600/1200. C'est l'emulateur Amiberry et il gère maintenant plutot très bien la CD32.

    Peux-tu apporter des précisions sur ton probleme? Que ce passe-t-il au lancement d'un jeu CD32?


  • Global moderator
    Team

    @siddartha
    Sujet splitté aucun rapport avec l autre sujet.



  • @bkg2k bonjour et merci pour ton retour.

    je vais essayer d'être le plus précis possible.

    lorsque je lance un jeu quel que soit l'iso je trouve la même console qui boot les jeux que pour le 1200/600. a ceci près que rien ne se lance ensuite et je reste sur un écran de je ne sais quoi.

    sc screentext alternatif
    j'ai du coup pensé que l'émulateur utilisé n'était pas le bon.texte du lien
    j'ai laissé le screen en lien


  • Developer
    Global moderator
    Team

    @siddartha said in Recalbox beta et amiga cd32:

    beta du 24/02/19

    merci de passer à la 6.0 RC1



  • @oyyodams j'ai essayé sur la 6.0 RC1 et c'est pareil


  • Global moderator
    Team

    @siddartha
    si tu es toujours sur la RC1, lance un jeu AmigaCD32 et ensuite poste une archive de support.
    info en bas de page : https://forum.recalbox.com/topic/4056/a-lire-avant-de-poster-merci

    vérifie que tu as la bonne orthographe pour les bios :

    - kick40060.CD32.rom (Kickstart v3.1 rev 40.60 (1993)(Commodore)(CD32).rom)
    - kick40060.CD32.ext.rom (CD32 Extended-ROM rev 40.60 (1993)(Commodore)(CD32).rom)
    

    Quel jeu as tu testé exactement un seul ? ou plusieurs ? même problème sur tous ?



  • oui j'en ai essayé plusieurs, même résultat j'ai par contre renommé les bios en
    kick40060.cd32.rom et
    kick400600.cd32.ext.rom

    écran noir et rien. je me suis dit que les bios sont pas les bons j'ai donc retrouvé d'autres bios et les ai renommé a ce que tu as dit et idem écran de la console de l'émulateur noir.

    pour la RC1 je l'ai installé sur une autre SD (que j'ai viré depuis car même problème que la béta) et il m'est impossible de mettre a jour ma beta, il ne m'indique pas de maj possible malgré la bonne "ON" config dans les options


  • Developer
    Global moderator
    Team

    @siddartha désolé mais:

    1. pas de support sur la beta
    2. on a besoin de l'archive support comme demandée par @acris avec la 6.0 RC1


  • Je comprend bien ,
    pas de problème j'ai commandé une SD de 128GO je mettrai la RC2 d'ici la et je reviendrai a ce moment la.

    Merci bien en tous cas pour l'entraide.

    Merci de pas fermer le topic du coup



  • @siddartha
    juste au cas où :
    "kick40060.CD32.rom", c'est pas pareil que "kick40060.cd32.rom"...


  • Global moderator
    Team

    @siddartha
    Pas de maj dispo vers la RC1.
    Installation propre.
    La maj RC1 vers RC2 sera possible.



  • morte couille !!
    mais c'est ça les minuscules au lieu des majuscules lors de mon deuxième téléchargement de bios j'ai renommé en minuscules le "cd32"...alors qu'il faut les mettre en majuscule !!

    Merci bien @zetof

    @acris ok je comprend mieux, j'attend ma 128g et je passe a la RC1/2 je consulte aussi les retours pour en faire faire d'install précipitée.

    un grand merci chaleureux a tous


  • Screenscraper
    Developer
    Global moderator
    Team

    @siddartha merci quand même pour le retour. Ça met en évidence le fait que la CD32 ne peut pas démarrer avec le BIOS Aros (je ne l’avais pas testé dans ce cas la).



  • @bkg2k en effet sous la RC1 j'ai eu le même problème j'ai du trouver les bios ailleurs. mais grace a vos conseils ça marche plutôt bien 5/6 jeux testé un seul pose problème. je suis un peu fautif aussi je n'ai pas vraiment pensé que la cd32 était finalement un 1200 sous cd. j'ai cru que c’était un hardware complètement a part.


Log in to reply
 

Want to support us ?

129
Online

79.1k
Users

20.3k
Topics

149.0k
Posts