Nes, MD and more emulators showing a black screen



  • Cant start any game, exept PSP games and maybe some over emulators. I didnt try all, cose its take too much time to reboot.
    https://file.ac/2MW1AEAgHcY/



  • @alexander-tolstykh Hi, are you using a pc, a pi, an odroid ?
    What is your Recalbox 's version ?



  • @gaetan pi3, last official version



  • @alexander-tolstykh ok, did you instal the bios ?



  • @alexander-tolstykh Are you using the HDMI output? What is your screen? (LCD, CRT? 21 "? 60"?)
    The emulator of PSP, N64 and Dreamcast, are emulators that are not intergrated to Retroarch, and by the way I understood, all emulators integrated with Retroarch are taking you to the black screen (NES, MD, SNES, etc), it may be that your problem is in the videomode, maybe you should set "global.videomode = default" in "recalbox.conf" to test this possibility.
    There are several other videomodes, if it works with the "default", the ideal is to find which videomode is perfect for you.
    Test this possibility, but do not stop answering gaetan, he may have another solution, and I may be wrong. :)



  • @zing 2 différents point of view on the problem, let's make it right ;)



  • @Gaetan, @zing I try global video and bioses, but it wasnt do anything. I change usb sticks with roms and everything start working again.
    Problem is - I already done it in past and this usb stick worked before.



  • And its stop working again, when i spend 3 hours to arrange all roms. im sorry for that, but.. WHAT DA FUCK?



  • @alexander-tolstykh so, it worked and then stoped working ?
    Beside psp, which emulators work and which don't ?



  • @gaetan right now it doesn't show any black screen. It loading emulator and then get back to main screen.

    nes - no
    snes - no
    megadrive - no
    gba - no
    neogeo - no

    n64 - ok
    psp - ok

    Buttons up and down doesn't work on psp but n64 works fine.
    I get same thing with up and down buttons on neogeo few monts ago.



  • @alexander-tolstykh Just to understand better:
    "I change usb sticks with roms and everything start working again."?

    Do you have Recalbox installed on the SD card, and do you have ROMs on a USB stick?
    And now you're trying to run straight from the SD card and you're in trouble, is that it?

    Or were you running from a USB stick and now trying to run the ROMs on another USB stick?

    Because it looks like you were running from the SD card, removed all the ROMs from the SD card and played on the pendrive, but did not mention that it entered the Emulationstation settings and changed from "internal storage" to "external storage", so the recalbox is locating the ROMs, is not it right?

    You did not mention anything about it in the topic, only said that nothing is working, we need as much information as possible to help you, please explain what you did from the start, how it was running, what you did before it stopped working, etc.

    What's your version of Recalbox, and, did you created your own image, or did you download a image ever made, or did you buy it?



  • @zing
    Recalbox version: 18.07.13;
    Recalbox place: Microsd on Rpi3;
    Roms place: External Usb stick;
    Theme used: Clean Retro;
    It works Hdmi2vga on 1024:648 screen;

    If I take out usb stick with roms - everything works perfectly from Rpi3 microsd.
    If i format stick and put roms back again - it works perfectly. But at some point Recalbox stop playing roms from usb stick.
    Right now I replace roms and It doesent show black screen. It throw me back to Recalbox screen.

    global.videomode=default: checked - didn't work;
    upload bioses: done - didn't work;
    change theme: done - didn't work;


  • Themer

    @alexander-tolstykh how do youshutdown your recalbox ?



  • @voljega From menu or from http manager.
    Two times it freezes and wifi wasn't worked. So i just cut power.


  • Themer

    @alexander-tolstykh maybe cutting power is the issue, try to repair your usb stick on windows



  • @voljega Long live to you kind sir. It Works!


Log in to reply
 

Want to support us ?

Join us on :

286
Online

31091
Users

15119
Topics

113752
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.