Meu controle não funciona quando inicio um game



  • Fala galera beleza? estou com um problema muito chato, tenho 1 controle usb e 1 controle do play 4 configuro tudo certinho mais quando entro em qualquer jogo nenhum deles funcionam ja tentei de tudo e não da certo até formatei o cartão e instalei novamente o recalbox e o problema persiste, estava funcionando tudo ok de um tempo para cá que começou a fazer isso alguém consegue me ajudar?



  • @sandrobtc Você usa qual arquitetura? (Rpi0,1,2,3, PC 32bit, 64 bits)
    Qual a versão do seu Recalbox? ("A última" não serve como resposta, descubra a versão)
    Já verificou se os controles são compatíveis com o Recalbox?
    Segue link da lista de compatibilidade:
    https://github.com/recalbox/recalbox-os/wiki/Compatibility-(EN)

    Acredito que você esteja no Rpi3, mas você não deixou claro todas as informações acima, então o que posso sugerir:

    • Fazer um Backup da sua imagem atual
    • Formatar o cartão, baixar a última versão do Recalbox (18.07.13), instalar a imagem limpa, deixar ela só com as ROMS que já vem no Recalbox (você fala que já formatou, mas não disse se fez uma nova instalação limpa)
    • Configurar um controle (recomendo que seja o USB) primeiro, no EmulationStation (você fala que configura, mas não deixa claro se é no ES ou no Retroarch)
    • Testar se com a imagem limpa algum dos controles funciona
    • Se não funcionar, testar o controle em outro dispositivo, por exemplo, no computador, para garantir que o problema não é o controle em si.

    Se funcionar com uma instalação limpa atualizada, sem nada, provavelmente você editou alguma configuração sem querer, e quando reinstala e "instala" o backup, o arquivo de configuração está sendo copiado junto e mantendo o problema.



Want to support us ?

Join us on :

281
Online

30868
Users

15087
Topics

113599
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.