Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Problème son splashscreen



  • j'ai fait des essais en remplacent le thème de recalbox et même en modifiant la fréquence du cpu, rien n'y fait.

    Ça fait tout le temps coupure du son et lag vidéo entre la 8e et 13e secondes du splash sur une vidéo de moins de 15 secondes.

    Sur une vidéo de 30 secondes, ça le fait toujours entre la 8 et 13 et entre la 16 et 20 environ, je trouve pas d’où ça peut venir.

    On dirait que le rpi galère quand il est branché a ma télé (120cm sony), sur un écran 22pouces aucun problème


  • Theme designer
    Tester
    Themer

    @elniell j'ai donné la réponse ici pour la longueur de l'intro : https://forum.recalbox.com/topic/14607/problème-sur-le-réglage-de-durée-de-vidéo-d-intro/20
    Pour le son il n'est pas possible de le faire venir plus tard, il ce lance quand ES a fini de charger.



  • @gaetan j'ai testé mais ça ne règle pas mon problème , ça n'a rien avoir avec la longueur de l'intro.



  • voici ce que ca fait https://youtu.be/XtIn9J_2uSU
    testé aussi avec des vidéo en 720p, ca fait la même chose


  • Staff
    Moderator
    Creator
    Team

    @elniell pfff une video pour retropie ... tu te moques un peu de nous là non ? :)

    blague a part, si tu étais l'auteur de cette vidéo je t'encouragerais à changer de codec audio à l'encodage pour le son qui saute ou a diminuer la resolution ;) ça aiderait surement



  • @ian57
    Ok j'abuse peut etre ^^
    je voulais juste trouver un truc sympa en intro


  • Staff
    Moderator
    Creator
    Team

    @Elniell elle sont pas sympa nos intros dédiées système de jeux ?

    pour ton soucis, essaie de sortir la bande son de ta vidéo, et tu réencode le son avec un peu moins de qualié et ensuite sur regenère la video avec cette nouvelle bande son : avidmux le fait bien.



  • @ian57

    Si elles sont sympa (malgré que le son saute à chaque fois sur la plus longue ^^), celle de la Dreamcast est géniale.
    Mais j'avais envie de changement tout simplement ^^



  • Bonjour Elniell,

    J'étais dans le même cas et j'ai fini par trouver la solution.

    Il faut modifier le fichier splash03 dans la version 6.1 de recalbox (il me semble que c'était le fichier splash02 dans les version précédentes).

    • aller dans le fichier splash03 (/etc/init.d)

    • introduire commande dos : mount -o remount,rw /

    • modifier la ligne 88 :
      omx_opt="--adev both --no-keys --layer=10000 --aspect-mode=fill"
      omx_opt="--adev local --no-keys --layer=10000 --aspect-mode=fill"

    • enregistrer

    C'est l'option qui suit "adev" qui a résolu le problème chez moi.
    Si tu es en HDMI, essaye ceci :
    omx_opt="--adev hdmi --no-keys --layer=10000 --aspect-mode=fill"

    A+


  • Staff
    Moderator
    Team

    Bonjour @Midgardsnake
    merci pour ton retour
    mais essaie d'éviter de remonter des sujets obsolètes.
    Merci


Log in to reply
 

Want to support us ?

406
Online

77323
Users

19403
Topics

143878
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.