Problema mame



  • Con la nueva actualización de recalbox en mame no me guarda los favoritos.



  • @ignacio-san-miguel-manzanares
    Google translate:
    Sólo en el MAME?

    En el foro, encontré dos situaciones similares:

    • En una de ellas, el problema estaba en el Tema, y usar el tema estándar o hasta otro tema resolvió la situación
    • En la otra situación, la configuración del joystick en el menú principal resolvió la situación.

    Original:
    Somente no MAME?

    Pesquisando aqui no fórum, encontrei duas situações semelhantes:

    • Em uma delas, o problema estava no Tema, e usar o tema padrão ou até outro tema resolveu a situação
    • Na outra situação, fazer a configuração do joystick no menu principal resolveu a situação.


  • @zing si solo en el mame



  • @ignacio-san-miguel-manzanares ¿Has intentado las opciones que he sugerido?
    Intente cambiar el tema al tema predeterminado, reinicie y compruebe si funcionó.
    Si no funciona, intente ir al menú, y configurar el mando, y verifique si funcionó.
    Si nada funciona, intente hacer una instalación limpia de la última versión (recalbox 2018.07.13), y probar, ya que a veces actualizar puede dar algún conflicto con alguna configuración personalizada.



  • Buenas tardes,

    Me ha pasado exactamente igual que al compañero. Al actualizar a la nueva versión de recalbox (julio 2018) hasta ahora todos los emuladores se veían de esta forma

    alt text
    Ahora se ven todos igual excepto el de mame, que se ve así

    alt text

    Y se han borrado los favoritos de mame. Como lo arreglo para que se vea como siempre? He probado cambiar el tema y volver a configurar mi mando y nada

    Saludos


  • Moderator
    Team
    Moderator
    Translator

    @tonimccloud borra el archivo (con Emulationstation detenido)
    \recalbox\share\roms\mame\gamelist.xml, reinicia y volve a scrapear.



  • @paradadf said in Problema mame:

    @tonimccloud borra el archivo (con Emulationstation detenido)
    \recalbox\share\roms\mame\gamelist.xml, reinicia y volve a scrapear.

    Hola paradadf,

    Gracias por tu respuesta, pero no ha habido suerte sigue igual. Adjunto fotos a ver si hay algo que esta mal

    alt text

    alt text

    alt text

    Saludos y gracias


  • Moderator
    Team
    Moderator
    Translator

    @tonimccloud dos preguntas:

    1. detuviste ES antes de borrar el archivo gamelist.xml?

    2. tenes tus roms en un usb o una tarjeta sd?



  • Hola paradadf,

    Las roms están en una tarjeta sd Samsung evo de 64 en una raspberry 3b

    No se a que te refieres con lo de emulation station, para estas cosas conecto la tarjeta en mi pc Windows 10

    Saludos



  • @tonimccloud ¡Hola! ¿Tienes alguna otra tarjeta para hacer una prueba? Yo intentaría hacer una instalación limpia de la última versión, copiar sólo algunas ROMS de MAME y los bios y comprobar si funciona. Si esto resuelve el problema, entonces eso es lo que tiene que hacer.
    Pero, otra solución es usar ARRM, una herramienta muy útil para escrapear, desarrollada por el miembro nexusone13 aquí del foro:
    https://forum.recalbox.com/topic/11850/arrm-another-recalbox-roms-manager


  • Moderator
    Team
    Moderator
    Translator

    @tonimccloud no entiendo como podes conectar tu tarjeta sd a una pc con Windows y que se te muestre el contenido de la carpeta share. Windows no puede leer esa particion asi nada mas.

    Yo te recomiendo que inicies recalbox y te conectes a la carpeta pra borrar la gamelist.xml por samba share (escribe \\recalbox en alguna ventana del explorador de windows, o usando WinSCP - info en la wiki), pero antes de hacerlo deten ES, eso es imperante. Para hacerlo la forma mas facil es acceder al web manager en la pestaña de soporte. Escribi http://recalbox (o http://recalbox.local desde iOS) en tu navegador para accederlo)



  • @paradadf Hay un programa pagado llamado "linux file systems for windows by paragon software" que permite a Windows leer particiones linux.



  • Pues parece ser que es problema de la imagen de luthor10 porque con otras no me pasa. A ver si doy con la solución! Gracias


Log in to reply
 

Want to support us ?

Join us on :

170
Online

28852
Users

14651
Topics

110727
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.