Recalbox 7.0

Tomb Raider 1 - black screen



  • After I got to the point where i can choose to start (or load) the game, the screen goes black. No sound or video. It's a .bin file, I already tried to put the .cue with it and started from both. [RPi2, v3.2.11, HDMI, Bios in place.] Any hints or solutions? Thx..


  • Developer
    Global moderator
    Team

    I would say test it with an other rom. Maybe in iso format.



  • Tried it with bin, iso and img format. Also ntsc, pal and german version. Always the same outcome.. =/



  • Hi, I tried with the french version and it does work. Tomb Raider (F) (SLES-00485) BIOS scph1001.bin When does the black screen happen ? At the very beginning  ?



  • Awsome, I'll try it out. Yeah, it happens right at the very beginning. I start the game and it goes dark right away..



  • sorry for my very bad english The same as GuZzO, it works fine for me. It looks like a common problem with tracks definition. Psx emulator have to jump to another track when you choose load or start a new game. If the .cue is not exactly as expected you got a black screen. But i don't understand why it doesn't work with the .iso ... Bad convert ? Try a look at



  • Thanks GuZzO, Tomb Raider (F) (SLES-00485) works fine. 😃


Log in to reply
 

Want to support us ?

117
Online

79.1k
Users

20.4k
Topics

149.2k
Posts