Perte des Roms sur NAS



  • Salut,
    Tout d'abord c'est magnifique ce que vous faites, du super boulot. Félicitations pour la dernière mise à jour.
    Bon après les fleurs, la demande... :op

    J'ai mis sur mon NAS en partage le dossier ROMS et le sharedevice sur NETWORK via un montage NFS, impeccable tout va bien .. bon ben où est le problème alors ?
    Tout simplement ça a bien fonctionné un certain temps puis pour une raison inconnu, tous le dossier ROMS de mon NAS est completement reparti à 0 ... c'est à dire avec les dossier vide pour chaque émulateur...

    Je n'ai rien compris et évidement ce n'est pas un manipulation que j'ai moi même faite évidement ... est ce que quelqu'un aurait une piste quelconque ou bien à déjà été victime de cela, je n'ai rien trouvé sur le forum.


  • Moderator
    Team

    Bonjour @hellrico
    es tu sûr d'être sur ton NAS ? et non en stockage interne ?


  • Moderator
    Moderator
    Team

    @hellrico Salut,

    Très étrange ton histoire. Premièrement, parce que de nombreux utilisateurs utilisent des NAS sans problème. J'ai fait la même configuration que toi pendant des mois, ça n'a jamais bougé. Deuxièmement, parce que le script qui gère la création des dossiers de roms par défaut est bien fait et n'a pas été modifié depuis un moment:

    • Il ne crée un dossier dans "roms" que si celui-ci est absent
    • Il n'écrase rien
    • Il ne supprime rien

    En gros tant que tu ne vires pas un dossier de roms, Recalbox ne te remettra pas la configuration par défaut. Que ce soit sur NAS ou support USB.

    Maintenant pourquoi c'est arrivé... La question à se poser, c'est "pourquoi tout a disparu sur le NAS ?"

    • NAS défaillant ?
    • Fausse manipulation ?
      etc.

    Voila :)



  • Merci pour les réponses, je vais tout rechecker dans tous les sens, mais c'est vrai que l'histoire est bien bizarre. Je me doute bien que c'est trés isolé.

    J'ai vérifier les logs sur mon NAS et je n'ai rien trouvé non plus.. bref je cherchais du réconfort auprès de vous :op


Log in to reply
 

Want to support us ?

Join us on :

308
Online

28985
Users

14707
Topics

111074
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.