perte de la direction haut et bas dans les émulateurs et pas dans le menu recalbox



  • Bnonjour à tous,
    je me présente Jérôme, je viens de réaliser mon petit rêve de fabriquer moi même ma borne d'arcade avec mon fils de 12 ans on a passé de longues heures à scier visser et enfin elle est prête.

    j'ai donc commencé la partie technique avec :

    Raspberry Pi 3 B
    Recalbox version 18.02.09
    Matériels: micro SD kingston 32go
    Manette(s): Quimat 2 Joystick Arcade Zéro Délai (2 sets pour 2 joueurs :)) avec 2 encodeurs USB

    Tout se passe à merveille grâce à vos conseils les émulateurs sont opérationnels, j'ai lancé Mario sur NES et tout va bien. je lance sur neo-geo, et là je me rend compte que la direction HAUT et BAS ne fonctionne pas, alors que sur le menu je peux descendre et monter sans problème. et en fait je relance Mario et je me rend compte que je peux pas m'abaisser.

    Alors je sèche un peu du pourquoi et du comment ça fonctionne bien en dehors des émulateurs mais pas dans les jeux...

    Si une âme charitable peut m'éclairer sur mon problème je lui en serai reconnaissant :).

    Bonne journée à vous !!!


  • Themer

    @dcmspike tu as bien configuré les controles dans EmulationStation ?



  • Oui oui quand je configure HAUT devient bien Axe3 (pas sûr du chifffre je suis au boulot c'est de mémoire :) etc...


  • Banned

    @dcmspike
    Il te faudra trouver quelqu'un qui utilise la même platine. Elle est assez peu répandue, les platines individuelles par joueur et sur 2xUSB sont beaucoup plus utilisés. Les touches Start + Select sont ici fixes, 10 boutons en tout et les 2 joysticks.
    Moi je reverrai le câblage des joysticks, aussi si les 2 fonctionnent et avec les mêmes erreurs. Retroarch a un problème pour distinguer 2 Dragonrise, c'est un bug. Alors, ça fonctionne en général dans les émulateurs quand-même. Sutout avec NeoGeo tu devrais pas avoir de problème. Un bon test serait aussi d'installer un jeu permettant 2 joueurs en Dosbox. Parce que Dosbox ne dépend pas de Retroarch. Et le Keymapper (Ctrl+F1) dans le jeu, permet de configurer toutes les touches et joysticks qui fonctionnent. Si ça marche impec en Dosbox, faudra voir pour les autres, mais au moins ce n'est pas la cause de la platine.



  • Merci de tes conseils.

    Je testerai ce soir ou demain pour voir :)


  • Banned



  • Dans mes souvenirs je pense être sur cet émulateur mais comme le soucis était aussi sur Mario sur Nes je n'ai pas trop vérifié si c'était le cas :)



  • @dcmspike question bête : es-tu sûr de ton cablage ?



  • @substring Ce matin j'ai vérifié et effectivement le câblage est bon, je suis parti vérifier dans les configurations manettes et ensuite dans l'émulateur.

    Pour la NES en tout cas c'est réglé haut et bas, et pour la néo-geo je regarderai après le boulot ce soir



  • @dragu

    merci bien pour ton aide, c'était effectivement ça le problème, et maintenant tout fonctionne très bien :)



Want to support us ?

Join us on :

217
Online

30973
Users

15104
Topics

113660
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.