Not access to my /RECALBOX share folder on mi PC



  • Hi!
    Previously I have installed recalbox on my Raspberry Pi 3 and I didnt have any problems accessing to the recalbox share folder to add roms using my ethernet connection.

    Now I decided to reclycle my old RASPBERRY PI 1 and I have installed the 17.12.02 version of recalbox. Everything went fine but I when I want to access to the RECALBOX sharefolder on windows 10, the error 0x80070035 appears and I dont have access to that network. I've tried also using a usb wifi stick and once I set it up, my computer detects the RECALBOX but not access either. The web manager is working without problems.... but I would like to have the option to copy/past full folders as I want to install some scummvm roms.

    Could you give me some advice of what im doing wrong?



  • @danimourinho the Pi1 has no differences regarding network shares, i'm suprised



  • @danimourinho Hi, I have installed the latest version of recalbox and I still have the same problem. Im using Windows 10.



  • @danimourinho most probably a problem with windows



  • Try connecting via IP address.



  • I am experiencing a similar problem. Windows 10, Raspberry Pi 3B and Recalbox latest version. It is still possible to access Recalbox through IP address. However not having the access to the "share" folder is annoying, especially because I used to open the folder in order to add different songs to the system for instance.



  • I managed to solve my problem following this:
    Go to "Control Panel -> Programs"
    Select "Turn Windows features on or off" (requires admin rights)
    There you will find "SMB 1.0/CIFS File Sharing Support". Enable it!

    If this does not help, check to see if the following thread would help: https://social.technet.microsoft.com/Forums/en-US/e43bdd35-6dc6-4182-b7a4-1b77cb7fc16a/following-upgrade-to-windows-10-nas-unit-does-not-show-under-network?forum=win10itpronetworking



  • @arcticlion I ran into this problem a month or so ago (I'm on Win 10) and the SMB 1.0 enabling fix did the trick...but now, it's back again and this time there's not a single thing working so far!

    Recalbox literally shows up in my Network -- it's right there under 'Computers.' If I click on it, however, it times out and gives me a 'Windows cannot access \RECALBOX' 0x80070035 error.

    I can connect to the Recalbox manager just fine using the same name via browser (http://recalbox) and I can even map a network drive to the IP address and access it that way, so technically I can get to it via Windows Explorer.

    Still, I am bugged that I can't just click on the shared name right from the network list! Not the end of the world, but I'd love to figure it out...



  • @retrodude78 Besides enabling SMB is important to have your network as public/private set correctly and allowing nearby devices to find you. (You can also follow these instructions: https://github.com/recalbox/recalbox-os/wiki/Windows-10---cannot-access-Recalbox-from-network-share ) ... those were not enough to solve my problems by themselves. But you can try though, Once your SMB is correct.
    First thing I would do if I were you would be to switch (if possible) between WiFi and Cabled Ethernet connections (worked better for me when I was using WiFi for instance). And would insert manually my WiFi password again. > On your Recalbox menu try to enable/disable(go back to menu)/Enable again your WiFi at Network connections.
    If nothing of this work you can see if another PC connected to your network is able to access your device: if it is the problem is with your PC configuration - otherwise can be with your PI.


Log in to reply
 

Want to support us ?

Join us on :

611
Online

29853
Users

14895
Topics

112169
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.