Plus de video - rasp dead?



  • Hello,

    C'est arrivé un peu du jour au lendemain, mais ma recalbox ne sort plus aucune image vidéo. J'ai joué à plusieurs reprise avec les paramètres de /boot/config.txt pour une utilisation sur DVI (qui n'a pas fonctionné sur un autre écran DVI plus vieux).

    Vu qu'il y a eu courant décembre une mise à jour, j'ai fait le bourrin, j'ai sauvegardé mes roms/bios/saves et fait une refait une installe fraiche depuis la dernière version avec Etcher. Je branche tout, j'allume le jus, et... rien...

    Bon, j'attend un moment que l'installation se termine (quand les leds arrêtent de s'affoler), je me connecte dessus en SSH et je tente les 2 solutions présentes sur https://raspbian-france.fr/hdmi-raspberry-pi-marche-pas-solution/ en paramétrant le config.txt. Reboot et... rien non plus.

    L'écran ne réagit absolument pas, pas même un petit signal. La recalbox a toujours été accessible en SSH. Je commence à sécher, mon alim est une Aukru elle semble pas déconner... Mon rpi3 est dead, ou du moins sa sortie vidéo?

    Je suis preneur d'infos pour les connaisseurs.

    Bonne soirée,


  • Moderator
    Team

    Bonjour @SodaChaud
    as tu testé sur ta tv tout simplement ?



  • Bonsoir @acris,

    J'ai oublié de précisé, mais j'avais bien tenté l'hdmi direct avec une TV 720p. C'est d'ailleurs sur cette TV que j'ai lancé la re-installation de recalbox.

    J'ai acheté mon raspberry pie 3 sur Aliexpress. Les chinois sont doués pour faire des copies mais quand même... Mon rpi3 me semble vraiment authentique ! Une piste ?

    Je remet plus en cause le matériel que le software mais je peux me tromper. Toujours à l'affût d'une solution...


  • Moderator
    Moderator
    Team

    @sodachaud rpi chinois, méfiance, ça y ressemble, mais... chinois quoi! Sans blagues ;)


  • Banned

    @SodaChaud
    Pour la sortie video, tu devrais encore tester la video composite sur jack. Il te faut un jack à 4 points de contact, le schéma est décrit dans le wiki. Contrôle une fois encore les paramètres hdmi si tu t'es pas trompé quelque part.



  • Bon je relance ma demande, ma pause recalbox ne peut plus durer...
    J'ai réalisé une installe toute fraiche de recalbox en dernière version, et cette fois-ci avec un cable HDMI qui fonctionne bien (j'avais un doute là-dessus). Je bute encore... La rasp a l'air de mouliné et d'installer recalbox (je vois les leds en activité) par contre 0 signal vidéo, l'écran tv n'a pas bougé d'un poil...

    Vous me confirmez que mon port HDMI est mort? Ou y a moyen d'entreprendre une réparation? Ou une autre solution que j'ai pas vu?

    Bon au pire je vais devoir racheter un rpi, et trouver une autre utilisation à celui-ci...


Log in to reply
 

Want to support us ?

Join us on :

433
Online

31211
Users

15136
Topics

113859
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.