Caractères manquants dans le menu retroarch



  • Bonjour.
    Suite à la mise à jour 17.12.02 sur Raspberry Pi 3b, lorsque je vais dans le menu retroarch, je me retrouve avec un caractère spécial pour les accents. Je n'avais pas ce problème lors des précédentes versions.
    J'ai également eu le bug des carrés jaunes pour les messages, que j'ai résolu en ajoutant la fonte à utiliser dans le fichier cfg, mais ça n'a pas eu d'incidence sur le menu.
    Une idée pour comment régler ça ? (Mis à part mettre en anglais :p)
    Merci 🙂

    text alternatif



  • humm mauvaise idée de basculer ce menu en français.
    tous les tuto, wiki, aide dispo sont basés avec les appellations anglaises.
    tu vas galérer.



  • moi j ai laisser en anglais et pas mis en xmbs car trop de problemes



  • @rockaddicted said in Caractères manquants dans le menu retroarch:

    humm mauvaise idée de basculer ce menu en français.
    tous les tuto, wiki, aide dispo sont basés avec les appellations anglaises.
    tu vas galérer.

    Bof non. Je maitrise plutôt bien l'anglais mais d'autres un peu moins. Ceci dit, il n'y avait pas de souci avant la 17.12.02...


  • Staff
    Global moderator
    Team

    le soucis est sur les caractères accentués.

    é ê à î



  • D'accord, j'avais bien remarqué. Mais sur les anciennes versions (4.0.2, 4.1), je n'avais pas le souci, donc quelque chose a bien du changer depuis. Et je n'arrive pas à trouver ce que c'est.



  • une modif de retroarch, il faudra checker commits/issues et voir si le point est déjà soulevé.
    de toute façon nous déconseillons vraiment le changement de langue de ce menu.
    nous pourrions changer la langue de façon automatique en se basant sur la langue de l'OS.
    quand un allemand, russe ou chinois viendra nous demander de l'aide, avec des screenshots ou des noms de menus dans sa langue, le support deviendra très sympa.



Want to support us ?

271
Online

81.5k
Users

22.3k
Topics

161.6k
Posts