fichiers .sbi PSX



  • Bonjour,

    J'ai téléchargé les fichiers sbi pour faire fonctionner vagrant story et parasite eve 2..

    Pour vagrant story tout est nickel, j'ai renommer le fichier avec le nom de mon jeu et ça fonctionne.

    Par contre pour parasite eve 2 comment je dois faire vu qu'il y a 2 fichiers .sbi ? je ne vais pas pouvoir les renommer tout les 2 de façon identique, est ce qu'un seul des 2 suffit ?


  • Moderator
    Team

    Bonjour @foosuya
    ce jeu n'est pas en deux cd, si oui tu as un fichier sbi pour le CD1 et un autre pour le CD2
    donc le 1er doit avoir le nom du CD1 et le second du CD2.



  • @acris à oui quel âne j'ai pas pensé au multi cd -_-

    comme j'ai le jeu en .pbp (donc un seul fichier), j'ai négligé ce détail ^^

    bon du coup adieux le .pbp dans ce genre de cas.


  • Moderator
    Team

    dans les options retroarch il y a une option parasite eve à activer
    A tester



  • @foosuya
    Salut! Tu arrives à faire tourner la version française de vagrant story, ou c'est une version us ? Dans l'affirmative ça m'intéresse, je n'ai jamais réussi !



  • @noktambule la version pal fr.

    j'ai juste rajouté le fichier .sbi qui correspond a vagrant story pal, renommé avec le même nom que ton jeu et ça fonctionne.



  • Chez moi le jeu se lance bien, mais ça freeze juste après avoir choisi new game, sur l'écran de chargement... Peut être est ce du au fait que j'utilise un pi2... La version us passait en revanchard.
    J'ai bien le fichier sbi et j'ai testé plusieurs Iso de sites différents.



  • @noktambule

    J'ai aussi un pi 2 donc ça ne vient pas de la (par contre le miens est légèrement overclocker mais je pense pas que ça joue dans ce cas précis).

    J'avais le même souci que toi avant d'avoir mis le .sbi c'est bizarre. J'ai une version pal tout ce qu'il y a de plus basique, je l'ai juste transformé en .pbp pour gagner de la place mais c'est tout.

    Peut être ton fichier .sbi qui n'est pas pour la bonne version pal (english,german, etc ..) ? ou tu la mal renommé (majuscule ou autre) ?



  • Merci j'ai réussi ! Non pas avec le fichier. Sbi, qui pourtant était censé être pour la version pal française et bien nommée (j'ai fait copier coller pour être sûr).
    Mais j'ai utilisé un autre moyen, à savoir patcher mon fichier bin avec un patch. ppf, et là ça marche !
    Merci pour ton aide, car j'avais abandonné pensant que ce jeu ne marchait pas en vf !



  • @noktambule

    Profite bien de cette tuerie !



  • Merci, je l'ai déjà fini plusieurs fois !
    Du coup, la solution de patcher pour éviter d'utiliser un fichier sbi peut t'intéresser pour parasite eve, ça pourrait te permettre de le convertir en pbp une fois patché ?
    Pour info, le logiciel que j'ai utilisé s'appelle "ppfomatic" et les patches sont des fichiers ppf.



  • @noktambule

    Je vais voir, j'ai pas de souci avec le 1er parasite eve, c'est le 2e qui merde. Mais comme il est en 2cd, les 2 .sbi ne marche pas avec un seul fichier en .pbp

    Je vais voir avec ton logiciel ce que ça donne.

    Sinon au pire je laisse les 2 CD et temp pis pour le gain de place :)



  • J'ai fait une petite recherche, il y a bien un patch pour parasite eve 2, facilement trouvable (enfin deux, un pour chaque CD).
    Tu peux donc tenter de patcher chaque fichier bin, avant de les réunir en un seul pbp.



  • @noktambule

    Déjà test le patch mais ça change rien, et le .sbi non plus pour le coup, tant pis, je voulais pas y jouer dans l’immédiat de tout manière ^^

    vagrant story fonctionne et c'est le principal !



  • Tu as essayé d'activer la case "parasite eve 2" dans les options de retroarch ?



  • @noktambule

    a punaise j'ai zappé



  • @noktambule @foosuya Je fais remonter un peu le sujet, mais avez vous réussi à faire fonctionner Parasite Eve 2 finalement ? et si oui, comment ?


  • Moderator
    Team

    retroarch menu ya une option parasite eve à rester



  • J'ai essayé des roms en .pbp, des roms patchés et j'ai activé dans retroarch l'option : Parasite Eve 2 fix : enable
    et je reste bloqué à la première scène du jeu.
    Y a t-il quelque chose que je ne fais pas bien ?



  • @gaetan il semblerait que personne ne soit arrivé à faire tourner ce jeu sur Recalbox...
    https://forum.recalbox.com/topic/7772/problème-rom-parasite-eve-2-patché


Log in to reply
 

Want to support us ?

Join us on :

192
Online

28852
Users

14651
Topics

110727
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.