Playstation: Some PBP Multidiscs boot, some don't

  • Hi there,

    I'm trying to get my Final Fantasy PSX games (VII, VIII and IX) to work in Recalbox. I own all the original (german) discs. They work in my original PS1 (at least when I flip the console upside down ;-) ). I created images of the discs with ImgBurn. They work in Recalbox and on epsxe on my pc.
    Now I tried to create pbp multidisc files using psx2psp 1.4.2. But no matter how I configure it, Final Fantasy VIII and IX don't run. Final Fantasy VII works just fine. I can also change virtual discs.
    The strange thing is, that the pbp files do work in epsxe on my pc. The pi3 always shows a black screen and returns to Emulationstation after a while. I tried Recalbox 4.0.2 and 4.1.

    Any ideas?



  • @Grimlock42G1 the german and european versions of ffviii and ix have copy protection. had the same problem but even without creating pbp files. it might have something to do with it tho. there are patches available online to remove the copy protection. you might wanna give it a try.

  • Thanks, I didn't know that.

Want to support us ?





Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.