Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Request



  • Come on retroboy 😄 , can you add lr-advmame to this fantastic distro? i think it could be the best arcade distro release in the world (instead of retropie) if it will support also advmame (i read in many forums, many other peope have the same opinion). I'm testing it on retropie and works fine in RaspB2 for many roms. I still prefer recalbox because is more "clean" and the give the best user experience respect all the other systems.


  • Developer
    Global moderator
    Team

    Hi, sorry no time for advance mame, as the 3.3.0 is still really far from being released. If someone create the buildroot package, i'll be really happy to add it to the recalbox os.



  • i 'd really like to help you but i'm not able to do it. We are not in hurry..it could be implemented on v 3.3.1  😄


  • Developer
    Global moderator
    Team

    What does it have better than piFBA ? More game compatibility ?



  • yes, many  roms i have tried, are only running under advmame at the moment


Log in to reply
 

Want to support us ?

108
Online

78.7k
Users

20.2k
Topics

148.0k
Posts