Needing Help Getting BS/Satellaview Games To Run



  • I need help and nobody is helping me, i added some Satellaview roms onto my Raspberry Pi 3. i'm running Recalbox 4.0.2. when i tested the roms on my computer they all ran on snes9x and ZSNES and bsnes but when i ran them on my recalbox they would not open, the only one that would was BS Zelda no Densetsu Map 2 - Dai-4-wa (Japan) (BS SoundLink) [b].zip but when i wanted to run BS Zelda no Densetsu - Dai-3-wa (Japan) (BS SoundLink) .zip it would not run at all. but it would run on my on all the emutpuers i have listed on my computers Emulators. if anybody could help me that would be great. i tried asking on the recalbox reddit page even retropies reddit (they were very mean to do so i'm not asking for there help anymore)


  • Moderator
    Team
    Moderator
    Translator

    @realazyria

    Hi again ;)

    try to change the Core.
    Press "select" on a game in ES
    Change "Emulator" from default to libretro
    Change "Core" , save and test.



  • This post is deleted!


Want to support us ?

Join us on :

350
Online

25344
Users

13305
Topics

100815
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.