Apagados repentinos recalbox



  • Me he hecho una bartop, mi segunda, pero me encuentro con el problema de que al iniciar recalbox y jugar un rato la raspberry se apaga sola. He comprobado las conexiones electricas, he cambiado el cableado gpio, he probado sin conectar altavoces, conectando solo un mando de xbox360... pero el mismo problema. Compre otra raspberry, pero el mismo problema. Lo unico que se me ocurre es que al estar la parte inferior de la pantalla a unos 10 centimetros de la raspberry haga algun tipo de interferencia y haga que se apague. Pero por si alguien me puede ayudar seria un detalle
    Por si sirve de ayuda no es un apagado repentino, pasa a la pantalla blanca de recalbox y a continuacion se apaga. Tiene puesto un boton de apagado por gpio, pero tambien he probado a desconectarlo y aun asi da el mismo problema


  • Moderator
    Team
    Moderator
    Translator

    @davibar80 si tenes el boton de encendido y apagado por GPIO, hace la prueba desactivando el script en recalbox.conf. (Comprueba despues del reinicio que realmente los cambios en recalbox.conf hayan sido guardados).



  • @paradadf ves, ahi no habia caido. Desconectaba el boton fisico pero no habia probado a desactivarlo desde el archivo de configuracion. Pruebo a ver, gracias



  • He estado jugando 20 minutos y ningun apagado repentino. Lo que me extraña es que en otra bartop tengo este boton y no me da ningun problema. La unica diferencia entre las dos es que en la que se me apaga hay un boton mas por gpio que en la que va bien.
    Seguire probando a ver si han desaparecido los apagados y de todas formas gracias por abrirme los ojos con algo que no habia pensado.


  • Moderator
    Team
    Moderator
    Translator

    @davibar80 debo decirte que hace varios meses yo abri un hilo de discusion en ingles al respecto. Con botones de mala calidad, se me disparaba el apagado con solo mirarlo! Es posible que el ambiente cree algun tipo de interferencia y eso dispare el script. Si no me equivoco, en la futura version 4.1 el script fue actualizada para que recalbox espere algunos milisegundos mas para ejecutar las ordenes.



  • @paradadf descarto lo de botones de mala calidad porque tanto botones comos joystick son de industrias lorenzo. Debe ser alguna interferencia que lanza el script, porque al deshabilitarlo ha sido mano de santo. De verdad muchas gracias porque ya me estaba volviendo loco y no daba con la solucion simple.
    Y confirmo que quitando el script ha quedado todo solucionado.



Want to support us ?

Join us on :

201
Online

28995
Users

14710
Topics

111095
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.