Recalbox 7.0

Brancher ma recalbox en composite sur ma tv cathodique



  • Bonsoir à tous, j'essaye de suivre ce tutorial, mais je ne comprends pas tout, étant débutant en la matière 🙂

    https://github.com/recalbox/recalbox-os/wiki/Connectez-votre-recalbox-à-un-CRT-avec-composite--(FR)

    J'ai essayé de modifier le fichier config.txt mais sans succès j'arrive à mettre les 3 lignes de code, mais pas à modifier le fichier en lui même, enregistrer les modifs, je me connecte via putty. J'ai aussi essayé via winscp, mais par contre çà me dit que je peux seulement lire le fichier et non le modifier...

    si quelqu'un peut m'aider svp ? j'ai branché le câble jack et le composite rouge blanc jaune, et juste le son sort, mais pas l'image. J'ai essayé d'inverser le jaune et le rouge mais çà ne change rien.

    Merci d'avance pour votre aide 🙂


  • Banned

    C'est pourtant marqué de mettre la partition en écriture...



  • @voljega said in Brancher ma recalbox en composite sur ma tv cathodique:

    C'est pourtant marqué de mettre la partition en écriture...

    oui j'ai réussi entre temps à comprendre qu'il faut taper la commande mount -o remount,rw /boot dans winscp pour pouvoir enregistrer les modifications dans le fichier config.txt , mais le soucis, je dois mal m'y prendre au niveau des 3 lignes de commande, je ne sais pas comment les intégrer dans le fichier... désolé je suis débutant dans les lignes de commandes.
    le tutorial dit qu'il faut insérer ces 3 lignes de commandes, mais où précisément ? sdtv_mode=2
    hdmi_ignore_hotplug=1
    audio_pwm_mode=2


  • Banned

    @zikmusic c'est pourtant clair :

    Votre config.txt devrait ressembler à ça :

    sdtv_mode=2
    hdmi_ignore_hotplug=1
    audio_pwm_mode=2
    

    en plus si tu sais pas où ajouter ben t'ajoutes à la fin.... essayer par soi-même c'est pas mal aussi.



  • @voljega said in Brancher ma recalbox en composite sur ma tv cathodique:

    @zikmusic c'est pourtant clair :

    Votre config.txt devrait ressembler à ça :

    sdtv_mode=2
    hdmi_ignore_hotplug=1
    audio_pwm_mode=2
    

    en plus si tu sais pas où ajouter ben t'ajoutes à la fin.... essayer par soi-même c'est pas mal aussi.

    Merci pour votre aide, j'ai essayé à pleins d'endroits mais au final çà ne marche toujours pas, j'ai toujours que le son.

    Voici à quoi ressemble mon fichier config.txt :

    uncomment if you get no picture on HDMI for a default "safe" mode

    #hdmi_safe=1

    disable_overscan=1

    uncomment to force a specific HDMI mode (this will force VGA)

    #hdmi_group=1
    #hdmi_mode=1

    comment to get jack audio

    hdmi_drive=2

    config_hdmi_boost=0

    force hdmi while the tv can take time before sending the signal on the hdmi output

    hdmi_force_hotplug=1

    uncomment for composite PAL

    #sdtv_mode=2

    uncomment for lirc-rpi

    #dtoverlay=lirc-rpi

    if you plug your tv at the same time as your rpi and that the rpi switches from the hdmi or give a low resolution because tv had no enough time to initialize it

    boot_delay=3

    uncomment if you don't want the rainbow at startup

    disable_splash=1

    Overclock

    gpu_mem_256=128
    gpu_mem_512=256
    gpu_mem_1024=512

    avoid_safe_mode=1

    kernel=zImage

    NOOBS Auto-generated Settings:

    sdtv_mode=2
    hdmi_ignore_hotplug=1
    audio_pwm_mode=2
    mount -o remount,rw


  • Banned

    Franchement je sais pas essaye un minimun quoi.
    ne lis pas en diagonale et fait ce qui est marqué. dans l'ordre



  • Indice chez vous : "commenter" signifie ici ajouter une astérisque # en début de ligne, pour que la ligne config en question ne soit pas prise en compte.
    Si je lis bien le tuto, il est spécifié " Modifiez le fichier /boot/config.txt en commentant toutes les lignes commençant par hdmi_ avec le symbole #"
    A toi la main 😉 !



  • @zikmusic said in Brancher ma recalbox en composite sur ma tv cathodique:

    hdmi_force_hotplug=1

    Avec ca, forcément, ca ne risque pas de marcher ...



  • @voljega said in Brancher ma recalbox en composite sur ma tv cathodique:

    Franchement je sais pas essaye un minimun quoi.
    ne lis pas en diagonale et fait ce qui est marqué. dans l'ordre

    J'ai fais ce que j'ai pu, désolé de ne pas m'y connaitre en lignes de commandes... et hier j'ai essayé de me débrouiller seul et au final j'ai fais n'importe quoi, je suis obliger de ré installer recalbox et de tout refaire.....



  • @zikmusic Sans voulior t'accabler, le wiki est clair :

    Modifiez le fichier /boot/config.txt en commentant toutes les lignes commençant par hdmi_ avec le symbole #, et ajoutant le sdtv_mode supporté:

    Donc, comme tu as compris comment passer /boot en RW, tu dois pouvoir ajouter un # devant chaque ligne commençant par hdmi_ 🙂

    Inutile de réinstaller recalbox si tu te trompes, il suffit d'avoir un config.txt sain dans un coin.


  • Banned

    @substring said in Brancher ma recalbox en composite sur ma tv cathodique:

    Donc, comme tu as compris comment passer /boot en RW, tu dois pouvoir ajouter un # devant chaque ligne commençant par hdmi_ 🙂

    pas vraiment vu la dernière ligne du config.txt hein ...



  • @voljega non mais tu arrêtes de faire ton Zeymour là ? rhoooooo ^^



  • @substring said in Brancher ma recalbox en composite sur ma tv cathodique:

    @zikmusic Sans voulior t'accabler, le wiki est clair :

    Modifiez le fichier /boot/config.txt en commentant toutes les lignes commençant par hdmi_ avec le symbole #, et ajoutant le sdtv_mode supporté:

    Donc, comme tu as compris comment passer /boot en RW, tu dois pouvoir ajouter un # devant chaque ligne commençant par hdmi_ 🙂

    Inutile de réinstaller recalbox si tu te trompes, il suffit d'avoir un config.txt sain dans un coin.

    Merci pour ton aide, du coup j'ai juste mi un # devant cette ligne : hdmi_ignore_hotplug=1 et j'ai mi =0 au lieu de =1 sur cette ligne hdmi_force_hotplug=0 en fait ce symbole # sert à quoi comme commande ?

    du coup mon fichier config.txt ressemble à çà mais, çà ne marche toujours pas, toujours le son, mais pas d'image.

    Merci d'avance pour votre aide , et de votre patience surtout ! Car je comprends que les débutants çà doit vous agaçer... vu le ton employé par voljega.....

    uncomment if you get no picture on HDMI for a default "safe" mode

    #hdmi_safe=1

    disable_overscan=1

    uncomment to force a specific HDMI mode (this will force VGA)

    #hdmi_group=1
    #hdmi_mode=1

    comment to get jack audio

    #hdmi_drive=2

    config_hdmi_boost=0

    force hdmi while the tv can take time before sending the signal on the hdmi output

    #hdmi_force_hotplug=0

    uncomment for composite PAL

    #sdtv_mode=2

    uncomment for lirc-rpi

    #dtoverlay=lirc-rpi

    if you plug your tv at the same time as your rpi and that the rpi switches from the hdmi or give a low resolution because tv had no enough time to initialize it

    boot_delay=3

    uncomment if you don't want the rainbow at startup

    disable_splash=1

    Overclock

    gpu_mem_256=128
    gpu_mem_512=256
    gpu_mem_1024=512

    avoid_safe_mode=1

    kernel=zImage

    NOOBS Auto-generated Settings:

    sdtv_mode=2
    #hdmi_ignore_hotplug=1
    audio_pwm_mode=2


  • Banned

    @zikmusic C'est pas les débutants qui m'agacent c'est les gens qui ne font pas l'effort de se concentrer 5mn et de lire et qui sont incapable de la moindre autonomie.

    Bref y'a encore au moins une erreur que tu n'aurais pas faite si tu avais lu l'intégralité de 30 pauvres lignes en faisant les choses dans l'ordre où elles sont indiquées comme on te le demande depuis le début de ce sujet.



  • @zikmusic Ne lis pas le wiki en diagonale ... Tu devrais avori çà :

    # uncomment if you get no picture on HDMI for a default "safe" mode
    #hdmi_safe=1
    
    disable_overscan=1
    
    # uncomment to force a specific HDMI mode (this will force VGA)
    #hdmi_group=1
    #hdmi_mode=1
    
    
    # comment to get jack audio
    #hdmi_drive=2
    
    config_hdmi_boost=0
    
    # force hdmi while the tv can take time before sending the signal on the hdmi output
    #hdmi_force_hotplug=0
    
    
    # uncomment for composite PAL
    #sdtv_mode=2
    
    # uncomment for lirc-rpi
    #dtoverlay=lirc-rpi
    
    # if you plug your tv at the same time as your rpi and that the rpi switches from the hdmi or give a low resolution because tv had no enough time to initialize it
    boot_delay=3
    
    # uncomment if you don't want the rainbow at startup
    disable_splash=1
    
    # Overclock
    gpu_mem_256=128
    gpu_mem_512=256
    gpu_mem_1024=512
    
    avoid_safe_mode=1
    
    kernel=zImage
    
    # NOOBS Auto-generated Settings:
    sdtv_mode=2
    hdmi_ignore_hotplug=1
    audio_pwm_mode=2
    


  • @substring said in Brancher ma recalbox en composite sur ma tv cathodique:

    @zikmusic Ne lis pas le wiki en diagonale ... Tu devrais avori çà :

    # uncomment if you get no picture on HDMI for a default "safe" mode
    #hdmi_safe=1
    
    disable_overscan=1
    
    # uncomment to force a specific HDMI mode (this will force VGA)
    #hdmi_group=1
    #hdmi_mode=1
    
    
    # comment to get jack audio
    #hdmi_drive=2
    
    config_hdmi_boost=0
    
    # force hdmi while the tv can take time before sending the signal on the hdmi output
    #hdmi_force_hotplug=0
    
    
    # uncomment for composite PAL
    #sdtv_mode=2
    
    # uncomment for lirc-rpi
    #dtoverlay=lirc-rpi
    
    # if you plug your tv at the same time as your rpi and that the rpi switches from the hdmi or give a low resolution because tv had no enough time to initialize it
    boot_delay=3
    
    # uncomment if you don't want the rainbow at startup
    disable_splash=1
    
    # Overclock
    gpu_mem_256=128
    gpu_mem_512=256
    gpu_mem_1024=512
    
    avoid_safe_mode=1
    
    kernel=zImage
    
    # NOOBS Auto-generated Settings:
    sdtv_mode=2
    hdmi_ignore_hotplug=1
    audio_pwm_mode=2
    

    Merci pour ton aide, ok j'ai compris mon erreur, du coup j'ai re modifier le fichier config.txt, ensuite j'ai redémarrer la recalbox, mais çà n'a rien changer, j'ai toujours le son mais pas d'image, et j'ai aussi inversé le jaune et le rouge pour voir mais rien. Je précise que j'ai re vérifier le fichier config.txt, et qui correspond bien à ce que tu m'as mi ci-dessus. Donc je comprends pas.



  • @zikmusic il vient d'où ton cable ?



  • @substring said in Brancher ma recalbox en composite sur ma tv cathodique:

    @zikmusic il vient d'où ton cable ?

    En fait j'en ai 2 , ce sont des câbles jack / composite, qui sont livré avec des adaptateurs qui se mettent sur super nintendo,

    j'ai un câble pour le retro port et un pour le retro gen.

    https://www.amazon.fr/gp/product/B0071IDAQU/ref=oh_aui_detailpage_o06_s00?ie=UTF8&psc=1

    https://www.amazon.fr/Adaptateur-RETROPORT-jouer-NINTENDO-Supernes/dp/B007A57C7W/ref=pd_sim_63_1?_encoding=UTF8&psc=1&refRID=C86MNNYTFKWCSQ9FK2N3



  • @zikmusic tu peux vérifier que ca respecte bien

    text alternatif



  • @substring said in Brancher ma recalbox en composite sur ma tv cathodique:

    @zikmusic tu peux vérifier que ca respecte bien

    text alternatif

    Je viens de changer de câble, avec le 2e câble que j'ai , j'ai une image noir et blanc avec un gros parasite qui brouille tout

    ![alt text](0_1504091990953_20170830_131153.jpg image url)



Want to support us ?

190
Online

79.1k
Users

20.3k
Topics

149.1k
Posts