[Résolu] Ecran décalé en jeu



  • Bonjour, Tout d'abord merci pour cette distribution qui est vraiment superbe. Je suis passé sur un écran branché en DVI et depuis j'ai un problème sur les émulateurs PSX et SNES : l'écran est décalé vers la droite. Je n'ai pas essayé tous les autres mais l'émulateur N64 ne pose pas ce soucis et tous les écrans de menus non plus. J'ai déjà vu des soucis en DVI mais le problème est que ça ne semble pas être lié à la distribution puisque l'écran n'est pas décalé tous le temps.   En espérant que quelqu'un ait une solution, merci.


  • Staff
    Developer
    Global moderator
    Team



  • J'ai déjà essayé (en le mettant en commentaire avec "#") mais ça n'a rien changé. J'ai cherché un peu dans les menus de retroarch et il y a une ligne : Custom viewport X qui a pour valeur 240. Il n'y a peut-être aucun rapport mais je me suis dis que ça pouvait expliquer le décalage vers la droite. Seulement j'ai essayé de changer la valeur mais je n'y arrive pas, au clavier comme à la manette. EDIT : problème résolu, j'avais fouillé le menu "settings" mais pas le menu "option" de retroarch. Du coup j'ai fait : Options --> Video Options --> Custom ratio. J'ai remis l'angle en haut à gauche à sa position normale (0, 0) et pareil avec l'angle en bas à droite. A mon avis le problème ne venait pas de là puisque il n'y  a pas de raison que le deux angles se soient décalés tout seuls et de la même distance mais ça me permet de jouer, c'est tout ce que je demande 🙂   EDIT 2 : je suis obligé de refaire la manip dès que je relance un jeu alors si quelqu'un à une autre solution je suis preneur



  • Je me permet un petit up ...


  • Staff
    Developer
    Global moderator
    Team

    Oui tu peux sauvegarder ton fichier en sélectionnant dans le menu retroarch "save on exit" avant de quitter. Et sélectionne Custom dans la config Ratio de EmulationStation (Start -> Reglages System je crois)



  • Ça fonctionne, merci beaucoup !


  • Staff
    Developer
    Global moderator
    Team

    Cool 😉



  • Bonjour, Je me permets également un petit up car j'ai le même problème que duckey, mais une question : comment on accède au menu Retroarch pour régler les paramètres ?? Je ne trouve pas le menu suivant évoqué par duckey : "EDIT : problème résolu, j’avais fouillé le menu « settings » mais pas le menu « option » de retroarch. Du coup j’ai fait : Options –> Video Options –> Custom ratio. J’ai remis l’angle en haut à gauche à sa position normale (0, 0) et pareil avec l’angle en bas à droite. A mon avis le problème ne venait pas de là puisque il n’y  a pas de raison que le deux angles se soient décalés tout seuls et de la même distance mais ça me permet de jouer, c’est tout ce que je demande." Quelqu'un pour m'aider ? 😕



  • bon, j'ai reussi à rentrer dans Retroarch (après avoir compris que c'était uniquement après avoir lancé un jeu que c'était possible...), et j'ai calibré mon écran. J'ai mis l'option Configurarion Save on Exit sur ON et à chaque nouveau jeu, le réglage est perdu et je dois tout recommencer... Alors je me pose une question : y-a-t'il un moyen "propre" de sortir de Retroarch pour que l'Exit et la sauvegarde soit bien prise en compte ? Ou bien y-a-t'il autre chose que je ne fais pas correctement ou que j'oublie dans le menu ?



  • merci d 'avoir précisé qu'il fallait avoir lancé un jeu c'est tout couillon mais ça va mieux en le disant 😉



  • Est ce que cela serai possible que quelqu'un réalise un tutoriel complet sur comment faire ?
    cordialement


  • Staff
    Developer
    Global moderator
    Team

    merci de ne pas remonter un sujet vieux de 2 ans.



Want to support us ?

314
Online

81.5k
Users

22.3k
Topics

161.6k
Posts