Jeux ne se lancent pas



  • Bonjour,

    Voilà tout marchait très bien jusqu'à maintenant sur ma recal... Or dorénavant impossible de lancer un jeu SNES, NES, GBC, GBA ou Sega. Je lance le jeu, j'ai un écran noir avec le logo recalbox en bas et une inscription comme quoi je suis en 4.0.2 mais au bout de quelques secondes je reviens à ma liste de jeu. Cela semble uniquement marcher avec les jeux PSX, pourtant je n'ai touché à rien. Je précise que j'ai bien tous les bios nécéssaires, tout marchait nickel jusqu'à maintenant.

    Sauriez-vous m'aider ? Merci infiniment d'avance.


  • Themer

    @Rereo comment t'éteins ta recalbox ?



  • De manière secure tout le temps --> "start" puis tout en bas "quitter" puis "éteindre".


  • Moderator
    Team

    Gamelist.xml corrompu ? Tu as scrappé recemment ?



  • Yes j'ai fait un scrap récemment !


  • Moderator
    Team

    Sauvegarde tes gamelist.xml sur ton pc puis
    via putty : killall emulationstation
    supprimer les gamelist.xml, redémarre ton raspberry et regarde si ça fonctionne.
    Si c'est le cas, ce sont tes gamelists qui sont corrompu

    Autre idée si tu n'utilises pas aussi le thème par défaut de recalbox mais un autre thème , tu es limité en système actif.
    Utilises tu un autre thème ? si oui , remet le thème sur recalbox et reboot, regarde si ça fonctionne avant de faire la suppression des gamelist.



  • une autre piste si tu utilise un support externe pour les roms (usb,HDD) sur un PC droit>propriété>réparer...


  • Moderator
    Team

    @GRALLEC fsck -a /dev/sda1 ;)


Log in to reply
 

Want to support us ?

Join us on :

338
Online

28264
Users

14455
Topics

109376
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.