Can't setup Recalbox



  • Hello,
    I downloaded Recalbox 4.0.0 and put it on my sdcard. Then when I turned on my RPi zero, it showed me this screen.
    0_1496759489498_Optimized-recalbox_problem.png
    I can't click on anything. Does anyone know what should I do? Thanks!



  • @tonda2 Hi, try to format the sdcard on sdformat in fat32
    Download the last version 4.0.1 https://github.com/recalbox/recalbox-os/releases/tag/4.0.1
    unzip and copy all to sdcard . On RPI try to plug a mouse to click in install.



  • @tonda2
    Do you mean the Pi Zero W?

    When yes:
    I mean the Zero W is not officially supported on 4.0.0, 4.0.1 or 4.0.2.
    You can follow the blog to know when it will be supported:
    https://www.recalbox.com/blog/en/.



  • There are a few guides here in the forum on how to manually setup a Pi0-w with recalbox.

    It will be officially supported with the release of 4.1 stable.



  • @abunille I've been using the Pi Zero W so I tried it with Pi Zero and now it works perfectly well. Tnak you so much!



  • @tonda2

    Then have fun with playing ;)
    And how @Substring said, with release of 4.1 stable the zero W will be supported officially.
    Always have a look to the "blog"

    greetings


Log in to reply
 

Want to support us ?

Join us on :

271
Online

29911
Users

14910
Topics

112234
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.