Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Serious problems when running some PC Engine CD games


  • Themer

    @acris I tried with another microsd the img, copied its iso and its bios and it did not work. :(


  • Themer

    @acris

    I discard BIOS problem because I used several BIOS, such as version 3.0
    A hack version of 3.0 that already opens the game directly, without the need to appear the bios screen, and version 4.1 derp also made by a hack that includes support for extended memory and supports Medanfen, all games work except Ginga Fukei Densetsu - Sapphire (NTSC-J), that I can see the "loading" for 1/2 second and then back to ES.

    A great friend who lives in Japan was able to generate a pro clonecd image and sent me Super Daisenryaku (NTSC-J) and when testing here on the recalbox it worked, then we verified that it is a .iso file problem

    In search of other alternatives with Sapphire.


  • Themer


  • Themer


  • Themer

    BAD NEWS

    To my sadness, it's all ACD (Arcade CD) games that are not working,

    LIST OF GAMES
    Battlefield '94 in Tokyo Dome [FCCD4001]
    Fire Pro Jyoshi - Dome Chojyo Taisen [HMCD 4008]
    Garou Densetsu II - Aratanaru Tatakai [HCD4060]
    Garou Densetsu Special [HCD4067]
    Ginga Fukei Densetsu Sapphire [HCD5080]
    Janshin Densetsu - Quest of Jongmaster [HECD5016]
    Mad Stalker - Full Metal Force [HECD4009]
    Madou Monogatari I - Honou no Sotsuenji [NAPR-1047]
    Ryuuko no Ken [HCD4061]
    Strider Hiryuu [NAPR-1041]
    Tengai Makyo - Kabuki Itouryodan [HCD5070]
    World Heroes II [HCD4063]

    I'm not sleeping, downloading iso in every possible way, my last attempt was to convert to OGG, WAVE files and edit the .cue and without success.

    I do not even know what else to do.

    The strangest thing is that in the log it appears normal, we loaded the ARCADE CARD

    RetroArch [libretro INFO] :: MDFN_MakeFName: /recalbox/share/bios/syscard3.pce
    RetroArch [libretro INFO] :: Arcade Card Emulation:  Enabled
    

  • Staff
    Moderator
    Team

    I Have no problem with all theses games, it's work on my raspberry pi 3

    Please post your support file : https://github.com/recalbox/recalbox-os/wiki/Recalbox-support-(EN)


  • Themer

    @acris

    It will not be necessary.

    after a user in the forum of the libretro said that my isos were corrupted, which was not true, I decided to redo the cue files, that for some reason the cue files were with some synchronization problem, then I followed the cue available in www.necstasy.net and with the isobuster, I managed to let it work.

    Thank you again for your help and for your willingness.

    Cheers,
    Azvarel



  • @azvarel Pls could you share the cue with me? I'm having same issue.... THX



  • Any, insight on this? I have new cue file and new iso and it's still failing... is it needed any special bios?

    THX!!!



  • @azvarel THX SO MUCH. The issue was because of the rewind setting.... AFter disabling it, it worked. I can't believe it.


Log in to reply
 

Want to support us ?

527
Online

58629
Users

18403
Topics

138502
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.