PS3 controller don't go into "standby mode" anymore

  • Hi,
    in the past my PS3 controllers (connected via bluetooth) went into standby mode or powered off, when I didn't press a button for some minutes. Now I recognized, that they keep on running all the time while the Raspi is on, that results in loosing all the power in the controller e.g. during the night. Is there a way to Change this somewhere in the settings as I can't find anything helpful. I'd prefer to have to press the PS-button again to reconnect the controller and wake it up again instead of always shutting down the Raspi itself. Thanks for any ideas!
    I'm running Recalbox with the most actual instable version from yesterday on a RP3.

  • @harling Although this happens to a few people, that's something i'm afraid we can't fix. My clones do turn off as soon as the pi shutdowns

  • @Substring Hi, when I shut down the Pi, also my controllers go off, that's fine. What I'm missing is, when I have the Pi running, but don't use it for several minutes - the controllers keep connected and running as well and don't go into sleep mode or power off or however we name it. For example you have the Pi running with Kodi and watching movies also the controllers are all the time up and loosing energy and get empty and I have to charge them all the time. This has been different in the past and the controllers turned off after about 5-10 minutes of no button pressed. To start again you just pressed the PSbutton and they reconnected again.

  • @harling that's kernel-level side (device ou bluetooth), we can't correct that.

Want to support us ?