Screenscaper issue

For information, Screenscraper website is currently down. All the Screenscraper staff is aware of this issue. Until it's solved, you won't be able to scrap from Recalbox or Skraper. We apologize for the inconvenience.

Pour information, le site internet de Screenscraper est actuellement en panne. Toute l'équipe de Screenscraper est consciente de ce problème. Tant qu'il ne sera pas résolu, vous ne pourrez pas scraper depuis Recalbox ou Skraper. Veuillez nous excuser pour le dérangement.

The Recalbox Team.

Exit button through GPIO aborted process



  • Hello,

    I tried to follow the steps mentioned on this page but failed to go through the whole process.
    https://github.com/recalbox/recalbox-os/wiki/Enable-Gpio-button-to-close-emulator-with-only-one-button-press

    I'm on RPi3, Recalbox 4.0.2, my controllers (sticks and buttons) are connected through Xin-Mo USB interface, the RPi3 is wifi connected to my local network. Everything is working fine.

    So, the prerequisites are ok I guess (GPIO activated, internet access and a PC to get root access to the RPi).
    I opened a SSH session (WinSCP + Putty), copied and pasted the mentioned command and then... Nothing (or almost).
    More precisely, the following message is displayed :
    /recalbox/share/sys 100%[===================>] 635 --.-KB/s in 0s
    Starting button

    0_1490281720990_unnamed.png

    Reading this I would assume that it's a progression bar and that it successfully downloaded something (button program ?) but nothing else happens.
    Following the tutorial I would have assumed that "The Installer would display a list of possible Gpio port mappings corresponding to the GPIO mapping for recalbox".
    Nothing appeared but the above mentioned message ("Starting button" ?)

    If that matters, I connected the button to the GIPO2 pin (HK for Player 2) and activated GPIO in recalbox.conf
    GPIO Controllers
    enable controllers on GPIO with mk_arcarde_joystick_rpi (0,1)
    controllers.gpio.enabled=1

    It this feature compatible with Xin-Mo USB interface ?
    Is this behaviour normal and/or what did I miss ?

    If you have any clue or advice, I would gladly take it.

    Thanks



Want to support us ?

302
Online

79.8k
Users

21.1k
Topics

154.5k
Posts