A propos des mise a jours en Ethernet.



  • Salut tout le monde, J'espere poster au bon endroit,

    J'ai un problème avec les mises a jour en Ethernet, a chaque tentative, il me dit qu'il prends bien le fichier, quand il est télécharger, il redémarre et installe la mise a jour, ensuite, il me demande de redémarrer quand la mise a jour est effectué, mais je me retrouve toujours avec un écran noir et recalbox ne démarre pas.
    Comme on m'a dit sur le chan, il est possible que ma version soit trop ancienne et que les serveurs soit saturé, mais dans ce cas, comment palier au problème ?
    Je vais tester par wifi des que j'aurai une "nouvelle" mise a jour de dispo, vu j'ai tout désinstallé et réinstaller a cause de ce problème, mais pour le moment je ne peux pas confirmer que le problème soit lié a Ethernet ou autre.
    D'autres ont il ce problème ? Je précise que j'ai un SWITCH entre ma box et mon RPI, mais je n'ai jamais eu de souci mise a part sur un jeu PS4 ou on me conseillai de ne pas jouer en NAT2, mais je ne sais pas si cela à un rapport vu que je n'y connais vraiment pas grand chose.



  • Je reviens pour confirmer qu'il y a bien un souci avec les mises a jour par ethernet, il m'est impossible de réaliser une mise a jour en filaire et comme je passe par un SWITCH entre ma box et mon RPI, pensez vous que le problème puisse venir de la, car je ne pense pas que mes soucis soit lié au serveur saturé.
    En ce qui concerne ma configuration livebox, je suis en NAT2, j'y connais wallou, mais je sais que cela peux causer des problemes pour GTA Online par exemple.
    Comme j'ai envie de tester sur une autre carte la version unstable, je vais surement tester en wifi tout a l'heure, mais d'autres ont il des soucis similaire, ou suis je le seul ?


  • Banned

    @lestatrico T'es sur quelle version de base déjà ? Si t'es en dessous de 4.0 beta pas la peine d'essayer d'updater, il faut réinstaller de zero...



  • @voljega Je suis en 4.0.1. Et rectification suite au dernier post, J'ai fait des test durant l'heure, et j'ai réussi a passer de 4.0.1 a 4.0.2, mais impossible de passer en 4.1 unstable, pourtant, j'ai bien mit unstable au lieu de stable dans le recabox.conf, mais rien a faire pour le moment, il télécharge la mise a jour et freeze, je dois rebooter manuellement, et je suis toujours en 4.0.2 ou il me repropose la mise a jour, je recommence, mais même toujours le même problème en boucle. quelqu'un aurait une idée ?



  • @lestatrico trop de fichiers de config retroarch ? Pas assez de place sur la SD ?



  • @lestatrico Et lors du processus dupdate dune 4.0.x vers 4.1.x à un certain moment on se retrouve sur un écran noir. Il faut laisser recalbox tourner pour quelle finalise lupdate et reboot d'elle même.



  • @Substring Trop de fichier de config retroarch ? Non, je ne pense pas, vu que j'ai tout recommence, je suis parti de l'install en 4.0.1, et je met juste a jour.
    @Rockaddicted Oui je suis au courant Rock, et j'attends en générale, mais quelques fois, ca ne bouge plus.

    Depuis ce matin, j'ai tenté deux réinstallation, en partant du 4.0.1 pour aller en 4.0.2, puis 4.1 Unstable, une est passé du premier coup, l'autre a buggé au redémarrage. Faut vraiment que je teste en WIFI, mais j'ai pas une super connexion donc en WIFI, ca risque de mettre du temps. Si pas de changement, je tacherai de passer sans le SWITCH pour voir et je vous tiens au courant.


  • Staff
    Global moderator
    Team

    @lestratrico
    pourquoi ne pas brancher le rpi directement sur ton modem routeur et eviter le switch le temps de la mise à jour...
    en wifi le débit est moins important qu'en rj45 je crois bien..



  • @acris C'est ce que je suis en train de tester, mais j'ai une installation un peu archaïque avec ma livebox qui est un peu éloigné de ma station PC et de tout le bordel multimédia dont je dispose, même si cela fonctionne plutôt bien en générale. Je vais tester ca cet apres midi et je vous redit ce qu'il en est.
    HS: Par contre, j'ai voulu gagner un peu de temps pour moi plus tard, et faire une image de la 4.1 Unstable, mais pas moyen, j'ai un message d'erreur "an error occurred when attempting to get a handle on the file" et refuse de sauvegarder l'image, j'ai tester avec différents adaptateur, j'ai changé le petit loquet de place, rien n'y fait...


  • Staff
    Global moderator
    Team

    @lestratrico
    je ne pourrai pas t'aider pour les problèmes de compilation mais sinon tu peux dl une img via ce lien
    https://archive.recalbox.com/updates/v1.0/unstable/



  • @acris Merci Acris 🙂



Want to support us ?

386
Online

80.5k
Users

21.7k
Topics

158.4k
Posts