All controllers stop working when launching games



  • So, controllers have been a constant issue for me since starting to work with recalbox. Either they wouldn't pair, they wouldn't be recognized SOMETHING would keep me using a keyboard. I've been using a wired xbox controller, and that worked for the most part. I recently got a ps3 controller from a friend, it pairs just fine (even though I have to re-pair it every time I reboot) but once I launch a game it stops working.

    This is an issue with every controller I've found except my usb keyboard. With my wired xbox controller I just have to unplug and plug it back in, but the ps3 controller is dead in the water.

    Any help for troubleshooting these issues would be appreciated.

    Edit: I forgot to add, if I use my xbox controller to exit the game back to the menu, the ps3 controller continues to work fine on menus, without having to re-pair it.



  • Well, I feel a little silly, but I figured it out. The issue persists with my xbox controller, but I figured out why the ps3 controller wasn't wanting to work. I had the p1 controller set to default like the rest of them, which defaulted to the xbox controller which only worked when I replugged it in.

    When I set p1 controller to the ps3 and p2 to the xbox, things are working well enough. The ps3 controller works in games, but the xbox controller still needs to be replugged (I may not use it much from now on anyway)

    Sorry for the confusion, thank you.



Want to support us ?

300
Online

80.5k
Users

21.7k
Topics

158.4k
Posts