Kodi se cierra



  • Tengo una raspberry pi 3 con recalbox 4.0 build 23-2016/10/31 instalado en una micro sd samsung evo de 32 gb.
    Emulestation parece que funciona correctamente.
    He estado utilizando kodi e instalando algunos add ons durante unos días y bien, algunos funcionaban y otros no. El problema surgió ayer que, después de estar utilizando kodi, se apagó y apareció el menú de emulestation. Desde entonces, cuando inicio kodi, al cabo de aproximadamente 20 segundos, se cierra y aparece el menú de emulestation. Antes de darse esta situación, estuve visualizando un vídeo (archivo de un disco duro externo) También se instaló un add on oficial de quasar, creo que quasar burst. Digo que se instaló porque, sin hacer nada, me apareció una notificación en kodi, yo sólo acepté para instalar. ¿Alguna solución?


  • Staff
    Developer
    Team
    Global moderator
    Translator

    Te alcsnzan esos 20 segundos para desinstalar el addon? Si no conectate con WinSCP y busca los archivos pars borrarlo. Estan (por algun lugar) en la carpeta de kodi (que no recuerdo si es oculta) en recalbox/share



  • De momento creo que está solventado. He puesto una memoria usb y ya no se cierra. Tendrá que ver con la configuración de quasar, que creo recordar que en algún momento pedía una ruta para almacenar contenido y esa era dicha memoria. Aunque se cerraba cuando quasar no estaba en funcionamiento.
    Ahora toca configurar quasar ya que no he conseguido hacerlo funcionar. Lo tengo, pero me da error de registro. En fin, gracias. Seguiré trasteando e investigando por la red.
    Un saludo.



  • Dejo una nueva anotación para que haya constancia por si alguien tiene el mismo problema o puede aportar algo. Al recibir un mando usb réplica de snes lo he conectado y me he dispuesto a probarlo. Al iniciar la raspberry, he comprobado que se ha reestablecido recalbox. Es como si hubiera formateado e instalado de nuevo. No hay roms y kodi parece que tengo que volver a configurarlo. Todo está en inglés y como si acabara de instalarlo.
    No sé si todo será debido a un defecto de la raspberry (la tengo desde hace poco) Estoy descargando imágenes de recalbox, las iré probando y veré si funcionan con normalidad o la rasp me hace algo raro.
    Gracias.
    Un saludo.


  • Staff
    Developer
    Team
    Global moderator
    Translator

    @DobleJ has cambiado a un dispositivo de almacenamiento externo? Esa es la unica razon (normal) por la que ppdrias tener todo como nuevo.



  • @paradadf Gracias. Eso era. Parece que lo cambié y al reiniciar surtió efecto, con las consecuencias que yo desconocía.

    Gracias y perdón por las molestias.



  • @DobleJ Buenas! me está pasando todo exactamente como a tí. Creo que instalé el quasar y desde entonces no me deja más que 20 segundos en Kodi, después se me ejecuta Recalbox. Como lo has arreglado? y como se desinstala el addon, si es por culpa de eso el error, y da tiempo con 20 segundos?
    Gracias


Log in to reply
 

Want to support us ?

211
Online

81.4k
Users

22.2k
Topics

161.3k
Posts