Kodi ne se lance pas



  • Bonsoir la communauté!

    Après avoir installé pas mal de rom sur un DD Externe auto-alimenté sans avoir rencontré de soucis.

    Je souhaite profité de Kodi mais celui se lance ,j'aperçoit le logo Kodi a peine 1 sec et me remet sur Recalbox, j'ai essayé par l'options Kodi Media Center mais rien n'y fait, merci pour tous votre travail bien cordialement.



  • @Vendeoux-Khrystel-Bruno je suis dans la meme situation que toi depuis hier j'ai rien fais de particulier et du jour au landemain kodi ne se lance plus.



  • ajout d'un plugin verreux ? changement de votre configuration de pads ?



  • C'est un déterrage sans vraiment l'être... J'arrive de l'IRC où on m'a conseillé d'invoquer (j'aime le terme !) @substring ou @rockaddicted !

    J'ai le problème suivant :

    Recalbox 4.0.2
    "Stockage interne" (SD 16 Go Sandisk Classe 10)
    Plusieurs dizaine de roms dessus
    Pas de DD externe branché
    -> Kodi se lance correctement

    Recalbox 4.0.2
    "Stockage externe" (DD 250Go USB2 - formaté en FAT32 avec GParted - alimentation externe)
    Plusieurs milliers de roms dessus
    ->Ecran noir puis retour sous ES...

    Je n'ai pas essayé avec :
    -Option "Stockage interne" mais quand même le DD branché
    -Lancer Kodi en ligne de commande

    Dois-je ouvrir un nouveau post ou je ne suis pas hors sujet là ? ^^
    Merci pour votre aide en tout cas !!

    Guillaume



  • @guzzo kodi c'est pas du tout mon rayon :/

    Mais certainement le repertoire .kodi qui a un sushi



  • salut à tous,
    même problème, tout se passait bien jusqu'ici
    et maintenant kodi se lance mais écran noir et retour sur l'interface de recalbox
    Seul changement, scrapping avec Universal XLM
    et j'ai branché une manette usb -un répliqua de manette SNES.
    Et pour couronner le tout, je ne peux plus accèder à Recalbox depuis mon pc
    aidez moi si you plé



  • --- recalbox.com ping statistics ---
    1 packets transmitted, 1 packets received, 0% packet loss
    round-trip min/avg/max = 21.003/21.003/21.003 ms
    Powering on HDMI with explicit settings (CEA mode 4)
    Powering on HDMI with preferred settings
    ['/recalbox/scripts/kodilauncher.sh']

    Si ça peut aider


Log in to reply
 

Want to support us ?

Join us on :

608
Online

31113
Users

15120
Topics

113780
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.