Problemas com a conexão à internet



  • Olá a todos,
    Eu estou com um problema estranho que não encontrei em nenhum fórum: Meu Recalbox conecta perfeitamente à rede, mas não à internet. O mais estranho é que o Kodi se conecta normalmente!
    Consigo acessar tudo a partir do meu computador, as pastas e o Recalbox dá até o ip para as configurações no browser e tudo, mas o sistema não se conecta à internet para os Scrapes e atualizações. No status de rede aparece "desconectado" porém com o ip para acesso.

    Testei com Wifi e com cabo de rede (e wifi desligado). Das duas maneira ocorre a mesma coisa.

    Configurei meu Recalbox em um RP3 recentemente, e estava funcionando perfeitamente. Inclusive estou rodando a última versão 4.0.0 final.
    Acontece que agora a porcaria do meu modem ADSL Vivo queimou e o técnico o substituiu por um da Coletek que parece ser uma porcaria. A partir daí começou a acontecer isso. Todos os outros computadores e aparelhos da casa se conectam normalmente, apenas o Recalbox faz isso.

    Alguém faz ideia do que pode ser?


  • Themer

    @leandrobp verifica em configurações de rede se aparece CONECTADO
    porque depois que atualizei o meu para 4.0 final o meu aparece NÃO CONECTADO, porém aparece o ip dele e consigo acessá-lo, a questão de atualização, ele não faz enquanto não sair versão nova.

    Para fazer o scraper utilize o Universal XML Scraper, melhor, mais rápido e bem mais funcional.



  • @azvarel Valeu pela resposta, é exatamente o que acontece! Aparece NÃO CONECTADO, mas aparece o ip. Concordo com a atualização e o Scraper também, mas sou ansioso hahaha e hora que sair a tão esperada 4.1? Como poderemos atualizar?
    Seria bom já resolver isso de alguma forma e tb gostaria de entender o porquê disso hehe.



  • @leandrobp Estou com o mesmo problema aqui... :-(


  • Themer

    @leandrobp acredito que a versão 4.0 saiu nas coxas, a 4.1 ainda está instavel, é bom esperar mais, acredito que só em 2017. saia uma versão estável.



  • O meu também estava normal, de ontem pra ca, fica desconectado porem acusa que tem uma atualização para fazer, e quando faz fala que não tem internet, mas o kodi, funciona normal, via wifi ou via cabo o problema é o mesmo.



  • Acho que o problema é com a internet da Vivo.. aqui dá a mesma coisa.. pingando no RP3 ou no PC dá o mesmo erro, não encontra o retrobox.com

    Mas se eu tentar usando a rede da Claro ou Oi por exemplo, ele funciona!


  • Themer

    @mazur cara, só se for seu roteador com problema, já que vc também está com problemas no pc, aqui não é o caso. Esse mesmo problema persiste em vários usuários que não tem vivo, eu sou um deles, esse problema apareceu após a atualização do 4.0 final. basta ver aqui https://forum.recalbox.com/topic/5021/netzwerkproblem



  • @azvarel Pode ser mesmo, vou tentar zerar essa bomba da Dlink e ver oque acontece..



Want to support us ?

Join us on :

225
Online

25488
Users

13351
Topics

101185
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.