Screenscaper issue

For information, Screenscraper website is currently down. All the Screenscraper staff is aware of this issue. Until it's solved, you won't be able to scrap from Recalbox or Skraper. We apologize for the inconvenience.

Pour information, le site internet de Screenscraper est actuellement en panne. Toute l'équipe de Screenscraper est consciente de ce problème. Tant qu'il ne sera pas résolu, vous ne pourrez pas scraper depuis Recalbox ou Skraper. Veuillez nous excuser pour le dérangement.

The Recalbox Team.

Shaders set via recalbox config are not applied for FBA



  • Hey everyone.

    I have the following problem:

    I set up some default shaders for different systems via the recalbox config. For example for Gameboy with gb.shaders=/recalbox/share_init/shaders/dot.glslp. And so on.

    Works perfectly for all systems except FBA. I've set the CRT Caligari shader for FBA with the following command:
    fba_libretro.shaders=/recalbox/share_init/shaders/crt-caligari_gamma_125.glslp

    When I start a game with FBA, the shaders are selected in the RetroArch menu but not applied. For every game I have to got in the RetroArch menu and select "Apply shader settings" manually.

    How can I make FBA apply autoamtically?

    PS: It works for NeoGeo btw (which also uses FBA) with neogeo.shaders command.



  • Hi.

    Without your recalbox version, I can't help you much



  • The version is 4.0.0-build-121.



  • @Yoakin that may be caused by sthg we solved in 4.1 (fba_libretro was also named fbalibretro in the code, therefore some unexpected behaviours). 2 possibilities:

    • set the global shader yourself, it sgould fall back on fba
    • try fbalibretro.shaders=blabla (remove the _ from fba_libretro)


  • Thanks a lot! Using "fbalibretro.shaders" instead of "fba_libretro.shaders" did the trick!



  • @Yoakin you will have to change it back to fba_libretro in 4.1 😉



Want to support us ?

381
Online

79.7k
Users

21.0k
Topics

154.1k
Posts