Mupen64plus.cfg empty?



  • I have been following the installation instructions religiously.
    I have a raspberry Pi 3.
    Installed the latest version of Recalbox.
    Loaded it full of games.
    All systems work flawlessly except the N64.
    Probably a noob problem I am having.

    I am using original N64 Controllers with the dual mayflash usb adapter. I have been able to run the jstest and figure that out.
    I updated the InputAutoCfg.ini with the joystick being called a HuiJia USB GamePad and setting all the buttons properly.

    The next step is to edit the Mupen64plus.cfg so the controller configuration mode is set to manual.

    when I run
    nano /recalbox/configs/mupen64/mupen64plus.cfg
    it opens up but it says new file at the bottom and there is nothing there.

    If anyone can help or shed some light on my screw up it would be greatly appreciated.

    thanks,
    KwansuDude



  • Hi, the file you are looking for is recalbox/share/system/configs/mupen64/mupen64plus.cfg.

    But first, you have to add this line to recalbox.conf :

    n64.configfile=dummy 
    


  • @nosfay Thank you very much. That did the trick!

    Would you happen to have any advice on how to make the joystick more responsive?
    I've tried adjusting the analog peak without positive results.

    Thanks,
    KwansuDude


  • Moderator
    Team

    Change the deadzone :) That's something that will be made a little easier on the 4.1



  • @subs which direction should i change it?


  • Moderator
    Team

    it's not a direction, it's a sensitvity setting for analog sticks



  • @subs haha I got it. Thank you. The adjustment worked perfect!


Log in to reply
 

Want to support us ?

294
Online

24278
Users

12901
Topics

97750
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.