Problems with shoulder buttons (snes)

  • Hello,

    I'd like to play some games in the SNES emulator.

    I setup all buttons for the Xbox controller and the keyboard and everything works fine but the shoulder buttons (L1 / R1).

    I use the xboxdrv Option and testet to map the buttons in the retroarch menu too but nothing works. The same problem appears with the keyboard and another simply USB-Controller too.

    I there a solution for my problem?

    Thank you

  • Forget your keyboard, revalbox is not meant to be used with it

    I've never heard about anyone having troubles with L1 and R1, even more with xboxdrv activated as you don't even have to remap anything with it ...

  • At first start of recalbox, I configured the gamepad in emulationstation, could this cause the problem?

  • I solved it...

    3 days... and 4 reinstall later... I realized that I only tested the buttons with the same rom. I tried another rom and it works...

    I think the rom is broken but thanks for your help 🙂

Want to support us ?