Raspberry défectueux? pas d'affichage...



  • Bonjour à tous et d'avance, merci à tous ceux qui pourront aider le débutant que je suis...
    Je viens de recevoir mon pi3, j'ai formaté la carte en fat32 avec le logiciel comme expliqué dans le tuto et ai décompressé les fichiers à la racine de ma micro sd (une 64gb samsung)

    Mais lorsque je le branche, rien ne s'affiche sur mon écran, aucun signe d'installation, j'ai pourtant bien la led rouge d'allumée.

    Avez vous une idée d'où viens mon soucis?


  • Staff
    Developer
    Team
    Creator
    Global moderator

    Pas de LED verte?
    reformate la carte avec partition wizard


  • Staff
    Global moderator
    Team

    Pas besoin de formater les carte sd samsung ne sont pas compatibles avec NOOBS, il faut prendre une carte sandisk c'est une valeur sur



  • @supernature2k Non pas de led verte, j'ai testé 3 sd différentes et le résultat est toujours le même... 😞

    @MikaXII J'ai testé 1 sandisk aussi mais toujours rien et je n'utilise pas noobs mais recalbox...

    Vous me confirmez qu'il faut simplement dézipper les ficher à la racine de ma sd et démarrer le raspberry?


  • Staff
    Global moderator
    Team

    NOOBS est l'installateur qui contient recalbox en fait en gros quand tu télécharges l'archive tu télécharges recalbox + NOOBS.
    Passons ce détails évite les samsungs et prend du sandisk.

    Autre problème si tu formates directement une carte de 64Go avec l'outil de windows ça ne fonctionnera pas car (merci MS) windows te le formatera en exFat sans que tu ne le vois.
    Solution passe par l'outil que t'a fournit @supernature2k -> partition wizard



  • Si ton pi ne boote pas, c'est surement que ta sd est mal formatée. Essaie guiformat éventuellement



  • Je vous remercie tous, donc ma carte fonctionne bien, j'ai formaté directement avec gparted et ça fonctionne...
    Maintenant je cherche un moyen de copier les jeux directement sur la carte sd, car en wifi c'est extrêmement lent et impossible de copier un iso PSX sans que ça plante avant la fin.
    Mais lorsque je met la carte sur mon pc je ne voir pas la même arborescence que lorsque j'utilise le réseau : impossible de voir les dossiers roms, bios, etc...
    Est ce normal? Est il obligatoire de passer par le réseau.


  • Staff
    Developer
    Team
    Creator
    Global moderator

    Hi,

    Si tu es sous Windows, c'est normal que tu ne vois que la 1ere partition (recovery) de ta carte.



  • @supernature2k OK, merci de l'info, j'ai linux mint en dual boot, je vais l'utiliser, ça simplifiera le truc...
    Les modos peuvent mettre un joli petit SOLVED pour ce post 😉

    Me reste juste gros soucis de chauffe sur les émulateurs les plus gourmand comme la psx ou la 64... 😞 au bout de 5min le proce passe en throtlle car il est environ à 88°, j'ai commandé des heat sink et je vais percer ma coque histoire qu'il y ai un petit flux d'air...
    Je voulais un boitier en métal et j'ai trouvé que ce model :
    https://www.amazon.fr/gp/product/B01EUX5DK4/ref=oh_aui_detailpage_o04_s01?ie=UTF8&psc=1
    Je ne pensais pas que ça chauffais autant....


  • Staff
    Global moderator
    Team

    Pour moi je n'ai pas de souci pour la psx, après il est vrai que le pi3 chauffe beaucoup, mais avec les heat sink tu n'aura plus de soucis.



  • Le meilleur boitier pour gerer la chauffe est le flirc (trouve le sujet de jomofcw).
    Les radiateurs sur un pi3 ne servent quasi à rien si ton boitier est fermé. Le pi3 chauffe bcp et vite



Want to support us ?

381
Online

81.5k
Users

22.3k
Topics

161.6k
Posts