No network on Ver.7



  • Version 6 worked for me no problems, but version 7 is when my network stopped working. I'm currently on 7.0.1



  • I didn't see an edit button so I will reply here. I should have noted that I tried wired, wireless, and both connections. I DO have an I.P. and it shows connected, but it will still not show up on my computer. I also checked out a different computer and it still didn't show the Shared network folder.


  • Global moderator Translator
    Translation Master
    Tester
    Global moderator

    @Vegas It is a windows problem, open Windows Explorer, and in the address bar type \\recalbox, OR, the IP of your Recalbox ( \\192.168.X.XX ), should work.
    If that doesn't work, the problem is with your network share, you must have network sharing turned on, and your computer must be visible on the network.
    In addition, there was a Windows 10 bug that was fixed with an update, so just in case, make sure you have the most up-to-date version of Windows.



  • @Zing thanks for your reply. I fixed it just a while ago. I had network sharing on, but what fixed it was turning it off, then back on. What a dumb fix.🤠


  • Banned

    This post is deleted!

Log in to reply
 

Want to support us ?

294
Online

80.5k
Users

21.7k
Topics

158.3k
Posts