[7.0.1] Kodi : impossible d'éteindre Recalbox suite lancement auto



  • Bonjour !

    J'utilise Recalbox avec Kodi en lancement automatique depuis de nombreuses années sans problème (et merci d'ailleurs pour cette possibilité) sur mon Raspberry PI3B

    Depuis la mise à jour 7.0.1, après le lancement automatique de Kodi, lorsque je veux l’éteindre (et donc couper le Raspberry), je vais comme d'habitude sur l'icone du menu pour éteindre Kodi. Au lieu de cela, il redémarre. Je vois très rapidement une image de l'interface Recalbox, puis Kodi se relance sur le menu principal.

    Je précise bien que je ne fais ni "quitter", ni "redémarrer" mais bien "éteindre".

    Je possède un second boitier Raspberry, et j'ai donc essayé de voir si cela se produit également. Après la mise à jour 7.0.1, sur la même configuration, et toujours sur un lancement automatique de Kodi au branchement du boitier, le menu "éteindre" fait redémarrer Kodi.

    Un dernier test effectué : lorsque KODI n'est pas paramétré en lancement automatique (donc Recalbox apparaît en premier au branchement), KODI s’éteint normalement et coupe le Raspberry. Ce qu'il devrait donc faire aussi dans le cas d'un lancement auto.

    Deux appareils, deux cartes micro SD, et le même problème reproduit sur la 7.0.1.

    Est-ce que d'autres ont remarqué ce problème ?
    Est-il possible de trouver une solution ?

    Merci beaucoup par avance !



  • @S4bg0b666 Hello, j'ai exactement le même souci, je suis sur Pi4 1Go et Recalbox 7.0.1...


  • Staff
    Global moderator
    Team

    Bonjour.
    le problème a été remonté au developpeur
    merci pour votre patience.

    Suive les correctifs : https://gitlab.com/recalbox/recalbox/-/blob/master/RELEASE-NOTES.md



  • @acris said in [7.0.1] Kodi : impossible d'éteindre Recalbox suite lancement auto:

    Bonjour.
    le problème a été remonté au developpeur
    merci pour votre patience.

    Suive les correctifs : https://gitlab.com/recalbox/recalbox/-/blob/master/RELEASE-NOTES.md

    Merci pour ce retour !



  • Même chose ici, j'avais déjà lancé un sujet, mais pas eu de retour des dev, voilà qui est fait maintenant 👌



  • Bonjour, problème toujours présent de mon côté après mise à jour 7.1 (pi3b+)

    La fonction éteindre de Kodi le fait redémarrer (quand il est paramétré en 1e en boot)

    D'autres sont dans le même cas ?



Want to support us ?

334
Online

80.5k
Users

21.6k
Topics

158.1k
Posts