Mise à jour vers 7.0.1 vers freeze toujours présent



  • Salut a tous mise a jour vers la 7.1 faite mais malheureusement toujours le pb de freeze au démarrage d'émulation station:( . Matos pi4 dans un nespi4case SSD Samsung 1To et SD sandisk class 10.Je précise que quand je boot sur la SD je ne rencontre pas de freeze (mais j'ai beaucoup moins de roms sur celle ci évidemmenent)


  • Global moderator
    Tester

    Bonjour
    Je te recommande une fresh install propre
    Pour conserver tes données sur ton SSD : Sauvegarde ton dossier recalbox qui se situe dans ton SSD.
    Renomme-le en recalbox-OLD
    Fresh installe de la 7.0.1 sur ta micro SD.
    Redémarre sans ton SSD
    De que 7.0.1 est bien installé, monte le SSD et demande la création de la partition.
    Re demarrage
    Attends
    Puis éteinds.
    Ensuite transfère des sous dossier Bios et uniquement 1 systeme de rom pour faire un test
    Si ok parfait.
    Sinon il faut creuver mais cela ne servira à rien de copier toutes tes roms



  • @olivierdroid92 Salut et merci pour ta réponse rapide c'est déjà ce que j'ai fait (repartir sur une fresh install) mais le pb persiste 😞 sinon comme on me l'a conseillé sur fb j'ai testé le dd visiblement ça n'a pas l'air de venir de lui.Franchement je ne comprend pas..



  • This post is deleted!

  • Global moderator
    Team

    Bonjour
    teste ton matériel en dehors du nespicase.

    • Sans le SSD, tester les roms qui posent problème en les transférant sur la microSD.
    • Avec le SSD , avec les mêmes roms
    • Avec une clé usb., tout simplement.

    Le SSD est peut être sous alimenté.



  • @acris Salut à toi je vais tenter de brancher en direct sans nespi4case pour le reste je ne dispose pas malheureusement d'une clé ou une SD assez grande pour y accueillir toutes mes roms.Vois tu une autre solution pour détecter une rom qui posserais problème ?


  • Global moderator
    Team

    @rud06
    tu n'es pas obligé de mettre toutes les roms mais uniquement une ou deux pour tester sur la microsd.
    Je ne vois pas d'autres idées pour le moment, je pencherai pour un problème de mauvaise gestion du boitier via le SSD.
    Toujours avoir chez soi une clé usb 😉



  • Je m'incruste ici, car j'ai le même souci et j'ai peut être une piste.

    Lorsque je démarre avec le SSD dans la cartouche, donc en SATA, ça rame, ça freeze autant dans les jeux que les menus.

    Mais lorsque je place le même SDD avec un adapteur sur l'USB 3 en façade, tout roule à merveille, c'est fluide.

    C'est donc probablement lié à la gestion électrique du sata non ?

    Si ça peut aider ...


  • Global moderator
    Team

    @GarGaBooF said in Mise à jour vers 7.0.1 vers freeze toujours présent:

    C'est donc probablement lié à la gestion électrique du sata non ?

    oui apparemment dans la cartouche semble t il d'après tes dire.



  • donc on est sur un problème venant de retroflag et non de recalbox ?


  • Developer
    Global moderator
    Creator
    Team

    @GarGaBooF on dirait bien .... l'alim semble être un peu short !!!


  • Global moderator
    Team

    @GarGaBooF said in Mise à jour vers 7.0.1 vers freeze toujours présent:

    donc on est sur un problème venant de retroflag et non de recalbox ?

    semblerait aussi puisque j'insiste de 5 sujets de vous faire tester hors du boitier.



  • @acris ok j'men charge de suite


  • Global moderator
    Team

    cependant nous cherchons de notre coté aussi
    @rud06 @GarGaBooF



  • Alors je confirme ce que dit GarGaBooF (merci a toi l'ami)le SSD via le port USB marche impec.Je teste sans le nespi4case également ensuite je pourrai faire l'essai avec un 2e nespi4case (j'en ai 2)



  • de rien 🙂

    De mon côté je vais tester le SDD en interne avec d'autres distributions et OS pour voir si je rencontre le même problème



  • Bonjour, j'ajoute également un test que j'ai pu faire de mon côté et je confirme que brancher le SSD sur le port USB 1 élimine les freez. Il semble bien avoir un problème d'alimentation du SATA sur les Nespi Case.



  • Résultat : Pi4 sans nespi4case avec SSD en usb marche nickel.2e Nespi4case même problème que le premier.



  • Bon, j'ai fini un premier test simple et ça va plutôt dans le sens d'un problème hardware malheureusement ...

    J'ai mis Raspberry Pi OS sur une Carte SD, et copié une vidéo HD sur le SSD.

    En interne avec la cartouche sata : Lorsque je lance la lecture ça saccade et freeze, la vitesse écriture du SSD vers la SD est également très lente.

    Avec le SSD en USB : lecture fluide, vitesse d'écriture correcte

    😞



  • Bon bien on avance.Vous pensez qu'on peut résoudre le problème en changeant le câble secteur ?



Want to support us ?

180
Online

79.8k
Users

21.2k
Topics

154.9k
Posts