Recalbox 7.0

Controller déconfiguré avec J2... Help!



  • Bonsoir à tous! et deja merci pour votre travail, je suis sur la fin de la fabrication de mon Bartop et Recalbox mérite vraiment sa majuscule 🙂

    Aussi j'ai un problème de controller, j'ai un xinmotek XM11, deux joueurs etaient configurés parfaitement, jusqu'a aujourd'hui, ou j'ai changé deux boutons, et sans m'en rendre compte, la fiche de terre sur la cartexinmotek s'est débranchée en manipulant les cables, bref j'ai allumé et constaté que ca deconnait grave! mais que le joueur 2 etait partiellement fonctionnelle...
    De la, j'ai fait l'erreur de vouloir reconfigurer le tout avec ce joueur 2...
    LA BOURDE!!!!
    Depuis j'ai rebrancher la terre mais plus rien n'est reconnue, et impossible de reconfigurer mon pad... HELP!!
    je ne sais plus quoi faire... j'ai cherché mais pas trouver la réponse à mon problème 😕
    Merci par avance pour votre aide
    cordialement
    R.


  • Global moderator
    Team

    Bonjour
    recontrôle ton câblage, identique pour les deux joueurs
    reconfigure uniquement ton Joueur 1
    et si ça fonctionne pas, contrôle avec le sdl2-jstest
    https://forum.recalbox.com/topic/9116/a-lire-encodeurs-usb-adaptateurs-usb



  • @acris merci pour ton aide, j’ai tout essayé vérifié, rien! comme si la carte avait grillée, malgré la petite led jaune quand même allumée... c’est à s’arracher les cheveux... du coup je laisse tomber, et demain je ferai des branchements direct en GPIO... (En espérant que ca marche) bref j’avais acheté ce module pour justement moins m’enmerder et pour que ce soit plus facile, bon bah Je crois c’est pratique un temps, mais que c’est très fragile 😕 Pfff
    Est ce que c’est déjà arrivé à quelqu’un?



  • @romainniamor
    Quand tu fais un appui long sur un des boutons, tu as le xinmo qui est reconnu par recalbox ?
    Tu as quel schéma de câblage ?
    Moi j’ai eu le problème mais c’était le câble usb qui était mort
    Tu peux tester également un autre GND même si ça paraît peu probable



  • @Eptdqcn41700 said in Controller déconfiguré avec J2... Help!:

    Quand tu fais un appui long sur un des boutons, tu as le xinmo qui est reconnu par recalbox ?
    Non rien de rien
    Tu as quel schéma de câblage ?
    Celui de mon model le xinmo 11
    Mais le truc c’est qu’avant cette bourde, ça marchait parfaitement... c’est comme ci le module avait une mémoire, et qu’il fallait lui faire faire un reset...
    Moi j’ai eu le problème mais c’était le câble usb qui était mort
    Franchement cela parait dingue...
    Tu peux tester également un autre GND même si ça paraît peu probable
    Bah je pense pas étant donné que le même câblage en gpio marche parfaitement... je crois qu’il est hs c’est con c’était pratique...
    Je déconseille ce truc, les gpio plus sur j’ai l’impression... pour info je suis sur la dernière recalbox 6.1.1.
    Merci quand même pour l’aide, je vais essayer de le rendre chez fabulous-arcade.



Want to support us ?

160
Online

79.1k
Users

20.3k
Topics

149.0k
Posts