AMIGA600 ne veux pas rester SCRAPPÉ



  • Bonjour à tous,
    J'ai installé récemment un pack RECALBOX de 2.990 jeux AMIGA600 (Fichiers .lha) dans le dossier adéquat.
    (Pour info ma config : Rapsberry Pi3 >>> Recalbox6.1.1>>>MicroSD >>> HDD Toshiba 500Go)

    Les jeux fonctionnent parfaitement mais malgré avoir installé le pack d'images ("media/images") la liste de jeux n'apparait pas directement scrappée. J'ai donc pris mon courage à deux mains et ai lancé le scrappe de 2.990 jeux AMIGA600 directement depuis RECALBOX. Cela a pris quelques heures mais le processus s'est déroulé sans problème. Les jeux étaient entièrement scrappés.

    Jusqu'au redémarrage de RECALBOX où j'ai découvert que la liste des jeux était à nouveau non-scrappée.

    J'ai réinstallé le pack d'image, vérifié le nom des dossiers, relancé quelques scrappes, mais rien n'y fait.
    Dès que je redémarre RECALBOX, le scrappe des jeux AMIGA600 disparait.

    A noter qu'il n'y a aucun problème concernant les autres systèmes.

    Pourriez-vous m'aiguiller sur une solution à ce problème ?
    Merci d'avance .


  • Staff
    Global moderator
    Team

    Bonjour
    peux tu vérifié que tu n'est pas en option boot : gamelist seulement, gamelist only dans le menu Emulationstation.
    il se peut que ce soit aussi ta gamelist,xml qui soit corrompu.



  • Bonsoir,
    Merci pour le conseil.
    J'ai réinstallé le dossier média/images qui accompagnait le pack et remplacé le gamelist.xml, ca fonctionne ! ^^



Want to support us ?

429
Online

81.3k
Users

22.2k
Topics

161.2k
Posts