Transferring files from PC to Recallbox



  • Good morning, I'm able to see the shared drive on my Windows 8.1 PC, however, when transferring files I'm unable to do this. The transfer speeds are slow and I keep getting "There is a problem accessing \RECALBOX\psx" Anyone else getting this issue and is there another way to get the files across? Nick



  • Hello Nick I have no speed problem accessing recalbox. On the raspberry pi I have the Edimax EW-7811UN plugged in. Heinz



  • Thank you for your reply. I'm using the Ethernet port on the Raspberry Pi 2 and although I can connect and browse directories it's having problems when transferring files. Windows just sit's at 0 byte/s sec. Might try another computer with Windows 7. Nick



  • I've discovered something strange when trying to transfer files from my Windows 8.1 system to Recalbox. I can transfer the files fine from my NAS drive using my Android phone but when trying to transfer a large file (e.g. 700MB) Windows appears to fail. I've tried disabling firewall settings to no avail. Transferring a smaller 30MB file is fine though. Is this unique to my computer or has anyone else experienced the same? Nick


  • Team

    Hi, Ok that's really blocking... Could you post and issue to https://github.com/digitalLumberjack/recalbox-os/issues with all info you can give ?



  • Hi, I had the same problem, too. Maybe you solved it meanwhile, as you posted nearly a year ago. Here is how it worked for me: After recalbox has booted, press F4 to end it. You see a black screen. Now press ALT+F2. You are now prompted for login. Login using user "root" and password "recalboxroot". Go to the root directory using "cd .." until you are there. Now go to the specific recalbox roms directory using "cd recalbox/share/roms/psx". Put your rom files on a usb stick formatted with FAT32, and plug it into your raspberry pi. Now you can copy the files using "cp ../../../../media/usb0/. ." Wait until the files are copied, then you will be prompted again. Unplug the usb stick and restart the box using CTRL-ALT-DEL.


  • Themer

    You can also use WinSCP to transfer your files and it should work, there is a known issue with network copies on large files


Log in to reply
 

Want to support us ?

Join us on :

247
Online

28884
Users

14657
Topics

110789
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.