Recalbox 7.0

XBOX ONE S controller not working ingame



  • Hi everyone.
    I am able to use my xbox one s wireless controller at Recalbox. But once I open a game, the controller doesn't work.
    Is there a solution?
    Thanks 🙂



  • Now I am able to use it ingame. But I have to plug and unplug each time I start a new game. Does anyone knows how to solve it?
    Thanks.


  • Developer
    Team
    Global moderator
    Translator

    @newbell hi and sorry you aren't getting much attention, but probably not many have that specific controller, I don't know.

    Can you tell us how did you manage to pair and use the controller in-game? That might be helpful for someone else.

    On the upcoming v7 release, we have updated a bunch of stuff, and your issue might dissapear (if we are lucky!).



  • @paradadf

    Thanks. I already did it work but I have to unplug and plug again each time I start a game.
    Using the official XBOX ONE dongle.

    For me this thread is solved.

    Thanks a lot 🙂



  • @paradadf I know I said the thread is solved, but, unplug and plug again each time I start a game is also a issue, can you help me solve this, please?


  • Developer
    Team
    Global moderator
    Translator

    @newbell you never told me how did you make the controller respond in-game.

    I know there is that ertm parameter to disable or enable (don't remember) in recalbox.conf that should make that controller work. Did you modify it?

    Otherwise, as I told you, the upcoming version might get rid of that pairing issue. If it doesn't, then let me know and we can see if any special drivers need to be added, like the xow driver or similar.



  • @paradadf
    Sorry. What I wanted to mean is that this was always working but to let him work I had to unplug and plug the controller again. This is the reason because I thought it was not working. 😞
    Lot of thanks for your help 🙂


Log in to reply
 

Want to support us ?

166
Online

79.1k
Users

20.3k
Topics

149.1k
Posts