Recalbox 7.0

Help getting Gamecube working in Recalbox



  • I was moving along well with other emulators in my Recalbox and they are all working great. I seem to have hit a wall with GameCube though. Any game I try goes black and immediately back to the gamelist again. Normally I fix this by simply changing the core or using a different file extension but in this case nothing has worked.

    For gamecube I noticed that while emulator shows "Default (Dolphin)", core simply says "Default ()" and there are no other options. The way this is presented as "Default ()" almost sounds like there is no core at all. I have tested with ndkit.iso, ndkit.gcz, and with plain ISO and GCZ but to no avail.

    I also followed this guide and created the USA, EUR, JAP directories and dropped the correct IPL.bin in each. I am not using a RPi, but a full size desktop computer which is plenty powerful enough. Is there anything I may be missing? or does Gamecube require any unique steps?

    I have tried with 3 games so far: Blood Omen 2, Mario Party 5 and Mario Party 6. Same result for all.



Want to support us ?

136
Online

79.1k
Users

20.3k
Topics

149.0k
Posts