(Solved)SegaCD Not Working



  • First off, let me just say thanks and well done. This is an awesome project. When downloading the roms from planetemu for SegaCD as recommended in the segacd rom folder, I can't get them to work. The forums all talk about needing to use bin/cue but the roms downloaded from planetemu aren't that format. I'm using a mac to do all this, but don't know if that's the issue and have been transferring them to recalbox through finder over the network. Is there something I need to do to convert them? Any thoughts?



  • nano /etc/emulationstation/es_systems.cfg scroll down to segacd and add the file extension to the list. Prob .img right?



  • No. Once I unzip the file, I get an .iso, 35 .wav files and then a .cue file.



  • Problem solved. I was missing the BIOS files.



  • Im having the same issue. Ive downloaded multiple bios files but non work.. What folder do they go in and what bios files do i use?


  • Banned

    Read the wiki on Github, it's pretty self-explanatory


Log in to reply
 

Want to support us ?

176
Online

80.4k
Users

21.5k
Topics

157.4k
Posts