Recalbox keeps changeing N64 resolution back to 480p on every restart.

  • In the recalbox.conf, the resolution set for N64 is "n64.videomode=DMT 4 HDMI". When I change it to "CEA HDMI 4" aka 720p, Recalbox reverts the changes once I restart the Pi. How the heck do I prevent it from reverting the changes? Multiple N64 games run fine for me at 720p on the Raspberry Pi B+ using the libretro Mupen64Plus, It's dumb that Recalbox is reverting these changes once I restart the system.
    Please help.

  • @Lumbeechief081 you can make the changes in retroarch. Once they are applied there they should stay. When you have a game loaded hit the hot button + b open the retroarch menu. Go down two options. And you'll see a section for aspect ratio and resolution . Make the changes there and then go back to the game. Then hit the hot button + a to reset the console. That should save the settings. Go back into the retroarch menu to verify this.

    Of course all of this assumes that you are using retroarch as your emulator and not Raw mupen64plus

  • @Zaphod I already know this. I know how to change the resolution for n64 per-game via the options. I'm trying to adjust the resolution globally across all n64 emulators via the recalbox.conf though. Unfortunately, the changes don't save. Once I set it to "CEA HDMI 3" aka 480p 16:9, or "CEA HDMI 4", recalbox just reverts the changes. Adjusting the resolution via the options doesn't actually change the screen resolution, it just adjusts the render resolution. I'm trying to keep a default screen resolution here.

  • @Lumbeechief081
    try making the change and then setting the permission of the file to 444 so it cant be written.

Want to support us ?