Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

How to force Nouveau driver with legacy Geforce



  • Hello,

    Having mounted an old configuration to use it as a gaming PC, I would suspect that I was going to run into some problems and indeed, with the latest version of Recalbox (6.1.1 x64): the screen remains blocked on "Booting Recalbox ..."

    So I try the verbose mode in order to understand what is happening and having a Geforce 7600 GS I realize that the driver nvidia version 390 is loaded and finished with a "GLX is not supported" and "connection to X server lost ". Already, I tell myself that there is a problem because the 390 is not compatible with the 7xxx series but the 304 him yes (Not incorporated in Recalbox).

    So I'm looking to force the boot of recalbox with the Nouveau driver to take charge of my graphics card, I tried to remove "nouveau" from "blacklist.conf" in "modeprobe.d" and from blacklist "nvidia" but nothing helps: at the start it still tells me that Geforce is detected, "nouveau"is already blacklisted and that installing the 390 version of nvidia drvier.

    Thanks for your help !



  • Nobody knows how to do it ?



Want to support us ?

168
Online

78.8k
Users

20.2k
Topics

148.0k
Posts