Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Unable to access Recalbox via Windows Share



  • Hi,
    I've searched through previous posts but can't find anything that's helped so far. I've recently updated to the latest stable version of Recalbox. Everything was fine afterwards, and I was able to load my roms/BIOS via Windows Share with no issues.
    Then all of a sudden, after rebooting, my computers are not able to access Recalbox anymore via Share. Nothing was changed, nothing was updated, it simply stopped connecting.
    The Web interface to the device works, I can ping it, and SSH to it, but cannot access via File Explorer.
    I've tried what seems to be some common 'fixes' for this, but none have worked, so am really looking for a bit of advice on how to possibly fix this.

    Any help is appreciated.

    Craig.


  • Global moderator
    Team



  • Thanks for your reply - Unfortunately, I've already tried these suggestions and had no luck so far...



  • @craigwarren85 I experienced the same problem recently when i migrated from Windows 7 to 10. The Recalbox/share folder was not listed on the devices. My solution was; In addition to the solutions above, make sure that Recalbox is connected to the network. Open the Network menu on the EmulationStation and see if "Connected" appears. Copy the IP number. Go to Windows, open My Computer, on the left side select Network. It will display on the right side a list of the devices connected to the network. If Recalbox does not appear, click on the address bar at the top of the window and type "\IP number" (Two bars \ before the IP number. For some reason when i put two bars here it only one appears after posting) IP number that you copied from Recalbox and press "Enter" on the keyboard. In this way, Windows accesses Recalbox and displays the "Share" folder on the screen. You can try to disable the anti-virus/firewall. They may be preventing access to Recalbox. Remember that each time you connect Recalbox to the network, the IP number changes, but there are usually few variations and only in the last digits.

    Sorry if my explanation has become inconsistent somewhere. I don't speak English and i'm using the Google translator.



  • @craigwarren85

    Go to the Windows Control Panel / Programs and Features / Turn Windows Features on-off / And check the box - SMB 1.0 / CIFS File Sharing Support



Want to support us ?

157
Online

78.5k
Users

20.1k
Topics

147.6k
Posts