Reglages custom ratio pas prit en compte dans Retroarch



  • Bonjour à tous,

    Cela fait quelques jours que je me suis lancé dans l'aventure Recalbox sur PC.
    J'ai à peu prés bien cerné toutes les bases étant un fan d’émulation depuis au moins 15 ans

    Dernièrement il y'a juste un truc qui m’échappe, j'ai scrupuleusement suivit les indications de ce tuto :

    https://github.com/recalbox/recalbox-os/wiki/Retroarch-setup-overlays-(FR)

    J'ai beau régler l'option GAME RATIO avec RETROARCH CUSTOM | Interger scale sur OFF dans les options Emulationstation,
    quand je lance un jeu, je dois à chaque fois remettre en custom dans retroarch dans les paramètres vidéo, ça reste bloqué sur "core provided" des que je lance un jeu

    A savoir que j'utilise la version 6.1.1 avec les overlay "zover4recalbox"

    Merci à vous.



  • J'ai déjà trouvé mon problème.

    Donc pour ceux qui galèrent ici la réponse :

    Pour chaque fichiers cfg liés aux overlays (par exemple gamegear.cfg) dans le dossier share/system/configs/retrorach il faut remplacer la valeur aspect_ratio_index = "22" par "23"

    Exemple :

    input_overlay = "/recalbox/share/system/configs/retroarch/overlays/pack01-clean/gamegear_overlay.cfg"
    input_overlay_hide_in_menu = "true"
    input_overlay_opacity = "1.0000000"
    aspect_ratio_index = "23"
    video_message_pos_x = "0.220000"
    video_message_pos_y = "0.120000"
    custom_viewport_x = "460"
    custom_viewport_y = "131"
    custom_viewport_width = "1014"
    custom_viewport_height = "759"



Want to support us ?

180
Online

79.8k
Users

21.2k
Topics

155.0k
Posts